cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

SOLVED
Highlighted
Regular Member

Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

I am running an old Wildfire 2.0 (M240) 32-bit and Intralink 3.4.

My company has invested in a new computer for me,

HP Z420 Windows 7, 64-bit with NVIDIA Quadro 2000.

After a few adjustements in two of the intralink-files, all are up and running and work just fine.

Except when i open a drawing (.drw) an try to change a dimension (right-klick and propertis).

Poff!! Pro/E has crashed.

I am not able to update in to newer software. (Company policy)

My colleague run WF 2 in Windows 7, 64-bit (Dell computer with AMD Phenom II processor and NVIDIA Quadro 600)

without problem.

Pleas help me what to do??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Please check the "pro_font_dir" statement on your config.pro. It could be that some of the newer fonts in Win7.0 or later is causing WF2 to crash when you try to edit. Perhaps you could change it to this:

"D:\Program Files (x86)\proeWildfire 2.0\text\" . In my laptop, WF2 is installed in "D:\Program Files (x86)\proeWildfire 2.0". These are native fonts of WF2. This worked for me.

Hope this helps.

M.P.Saju

View solution in original post

8 REPLIES 8
Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Per,

try to add the following option at the and of your config.pro to disable OPENGL graphics.

graphics win32_gdi

Then repeat your problematic action. If WF2 stays alive, then you have to play with graphics drivers - you need to find the propper version of them. If WF2 crashes then I give up ...

Do not forget to remove the option after test end.

Good luck

Martin Hanak


Martin Hanák
Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Now i have tried the graphics win32_gdi solution and WF2 still crashes.

It looks like i have to give up.

Still my question is why is WF2 running without problems on the computer of my colleague?

Per Forsman

Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Per,

do you have problems with any drawing -OR- only with one specific drawing ?

Did you test problematic drawing on second computer ?

1.] maybe your WF2 installation is corrupt

2.] maybe the drawing is corrupt

3.] may another piece of SW/HW causes the problem (for example Microsoft Intellimouse drivers can cause problems).

Martin Hanak


Martin Hanák
Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Martin,

I have tried a number of drawings. I have create a new drawing and tried that to.

Nothing works. I have to give up.

My next step will be to change OS from Win 7-64 bit to Win XP-32 bit.

Thanks for your help

/Per F

Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Is the windows 7 the Professional version? This has always been a PTC requirement. Otherwise, you may just have an incompatible chipset in the computer. If this is new enough, you might be able to exchange it for a know functioning platform.

Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Maybe you can use wf2 with compatibility, running like a windows Xp 32 bits.

Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Please check the "pro_font_dir" statement on your config.pro. It could be that some of the newer fonts in Win7.0 or later is causing WF2 to crash when you try to edit. Perhaps you could change it to this:

"D:\Program Files (x86)\proeWildfire 2.0\text\" . In my laptop, WF2 is installed in "D:\Program Files (x86)\proeWildfire 2.0". These are native fonts of WF2. This worked for me.

Hope this helps.

M.P.Saju

View solution in original post

Highlighted

Re: Wildfire 2.0 at Windows 7, 64-bit, crash when edit a drawing

Hi Saju,

I tried your suggestion and it solved the problem for me.

Thank you very mutch for the help.

Best Regards Per Forsman

Announcements