cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

creo 3, adding image (.bmp) to a surface does not check into windchill for colleagues to see

SOLVED
Newbie

creo 3, adding image (.bmp) to a surface does not check into windchill for colleagues to see

Hi,

 

Using the appearance manager I made a new appearance, map tab, colour texture set to image and then imported an image to display it on a surface.  I then check this component into windchill however the image gets lost when my colleague opens it on his computer but does not get lost on my computer.

 

any ideas?

 

thanks

 

gord

1 ACCEPTED SOLUTION

Accepted Solutions

Re: creo 3, adding image (.bmp) to a surface does not check into windchill for colleagues to see

When needed, I always do a Find command within the Configurations editor and search descriptions.

texture* was my keyword search.

Use this config.pro option.

save_texture_with_model YES

View solution in original post

2 REPLIES 2

Re: creo 3, adding image (.bmp) to a surface does not check into windchill for colleagues to see

When needed, I always do a Find command within the Configurations editor and search descriptions.

texture* was my keyword search.

Use this config.pro option.

save_texture_with_model YES

View solution in original post

Re: creo 3, adding image (.bmp) to a surface does not check into windchill for colleagues to see

Thanks Peter, worked a treat and will save me a lot of time!