cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

Creo Elements 3.0 startet ohne ersichtlichen Grund unter Win 7 nicht mehr !

Maikl75
1-Newbie

Creo Elements 3.0 startet ohne ersichtlichen Grund unter Win 7 nicht mehr !

das Programm lief bis gestern ohne Probleme .... heute startet es aber ohne Veränderungen nicht mehr...

beim Aufruf scheint es zu starten...für einen Bruchteil erscheint das Programmbild /Startbildschirm und verschwindet sofort wieder..

 

 

Kann jemand helfen ?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
12 REPLIES 12

Hallo,

Sehr wahrscheinlich handelt es sich hier um Limitationen der Grafikkarte um den "Enhanced Realism" Modus zu verwenden.

Bitte prüfen ob folgender Workaround funktioniert:

Creo Elements/Direct Modeling PE 3.0 mit Intel Graphics Media Accelerator

  1. Auf Intel Graphic Media Accelerator arbeitet die Hardware Beschleunigung speziell im Zusammanspiel mit der Option "Enhanced Realism" nicht zuverlässig. Wenn Sie Creo Elements/Direct Modeling PE 3.0 auf einem PC mit Intel Graphic Media Accelerator verwenden, ist folgende Einstellung der Umgebungsvariable empfehlenswert:
    SDPIXELFORMAT=SOFTWARE
    dies vermeidet die Hardware Beschleunigung und "Enhanced Realism" Option.
  2. Wenn die "Enhanced Realism" Option in einer Modeling PE Sitzung aktiviert wurde, könnte es bei dieser Konstellation beim nächsten Start von Creo Elements/Direct Modeling PE Probleme geben. Wenn Sie diese Situation erleben ist der Lösungsansatz, den "Personality" Ordner zu löschen:
    Application Data\CoCreate\CoCreate Modeling Personal Edition3\30.0
    Dann starten Sie CoCreate Modeling PE 3.0 neu und de-aktivieren "Enhanced Realism" vor dem Beenden der nächsten Modeling PE Sitzung.

Die von Ihnen beschriebene Variante führt leider nicht zum gewünschten Erfolg...sofern der Personality Ordner entfernt wird....erfolgt nicht mal mehr ein Programmstart. Statt dessen erfolgt eine Fehlermeldung.....

Kann das Programm auch anderweitig zum Laufen gebracht werden....

Wie lautet denn die Fehlermeldung ?

Das Einstellungsverzeichnis hätte nicht gelöscht werden müssen, umbenennen hätte auch gereicht.

Wurde irgendetwas eingestellt, bevor es nicht mehr funktionierte ?

Kam es vorher zu einem Aufhängen oder Absturz des Programms ?

Kamen da auch Fehlermeldungen ?

War die Internetverbindung vorhanden ?

Um aus dem Problem zu kommen, würde ich das Programm nochmal ganz neu installieren.

Vorher am besten eine komplette Deinstallation machen.

---------------------
SolidDesigner-20.5 + PE8 + PhoenixPDM + Solidworks + Blender

Hallo Highway,

also ich habe das betreffende Verzeichnis gelöscht als auch umbenannt...nämlich einen Unterstrich vor den Ordnernamen...beides mit dem selben Endeffekt.

das hier sind meine Ordner:

CoCreate 3.0.jpg

Ich habe das Progi direkt von PTC vor 4 Tagen installiert und damit ein wenig herumgespielt..Es funktionierte problemlos. Eine Internetverbindung besteht fast immer. Änderungen am System habe ich nicht vorgenommen. Lediglich McAffee läuft permanent im Hintergrund.

Fazit: Es wurden keine mir bekannten Änderungen vorgenommen. Mein Laptop Acer Aspire 5738Z arbeitet mit Win 7 ( auf vorinstalliertem Vista BS ).

Ach ja ... das Programm habe ich bereits komplett deinstalliert und wieder neu installiert... ach ja, und hier ist die besagte Fehlermeldung :

Fehlermeldung.jpg

Es gibt zwei pesd.ms

Eine für Englisch im Installationsordner ../personality/.. und eine für Deutsch im Ordner ../personality/german/..

Darin stehen die entsprechenden Texte für Buttons und Meldungen.

Sieh mal nach ob die vorhanden sind.

Hast du vielleicht eine andere Sprachversion geladen ?

Aber dann wäre es ja gar nicht gelaufen...

---------------------
SolidDesigner-20.5 + PE8 + PhoenixPDM + Solidworks + Blender

Hallo Maikl75,

Nicht der Personality Orner im Installationspfad sollte entfernt werden (dadurch kann auch die pesd.ms nicht mehr gefunden werden), sondern in den Applikationsdaten z.B. "D:\Users\hemberger\AppData\Roaming\CoCreate\CoCreate Modeling Personal Edition3.0\30.0"

Am besten diesen Ordner jetzt löschen und dann Modeling PE nochmal neu installieren.

Hallo H.G.Emberger,

ich habe nochmals nach den von Ihnen empfohlenen Ordner gesucht..Mir fehlt der besagte Ordner mit der Endung "30".

Ich habe mal einen Snapshot meiner Ansicht beigefügt:

Pfad.JPG

..und im Ordner "Personality" befinden sich nur die unten angezeigten Unterordner

Unterordner.JPG

Ich kann mir nicht erklären woran es liegen kann. Möglicherweise an der Kompatibilität von CREO mit meiner Win 7 Version, oder aber die

Einstellungen der Grafikkarte...wobei auch hier der oben beschriebene Work Arround nicht so ohne weiteres umzusetzen zu sein scheint.

Habe auch hier noch mal einen Überblick über die von mir verwendete Hardware rangehängt:

Grafikkarte.JPG

Bleibt folglich der Schluss, das ich bei meinen ersten Gehversuchen mit CREO ungewollt eine Einstellung meiner Grafikkarte vorgenommen habe,

von der ich nicht weiß welche und falls dem so ist, wie diese rückgängig gemacht werden soll..

Es ist zum Verzweifeln...

Ach ja..auch wiederholte Deinstallationen und anschließende Neuinstallationen führten bislang nicht zum Erfolg

Hallo,

Der Ordner befindet sich nicht im Installationsverzeichnis sondern in den Anwenderdaten (meist versteckt):

1) Gehen Sie in den Ordner (Laufwerk und Ablageorte können abweichen) c:\users

2) Wechseln Sie in den Ordner mit Ihrem Benutzernamen

3) Wenn Sie den Ordner " " nicht sehen, Zeigen Sie versteckte Ordner wie folgt an:

Hauptmenü "Organisieren" -> Orneroptionen -> Ansicht

Versteckte Dateien und Ordner - Ausgeblendete Dateien und Ordner einblenden

4) Wechseln in den Orner AppData -> Roaming -> CoCreate -> CoCreate Modeling Personal Edition 3.0

5) Ordner 30.0 löschen

Jetzt Modeling PE neu installieren und folgende Einstellung der Umgebungsvariable setzen:
SDPIXELFORMAT=SOFTWARE
dies vermeidet die Hardware Beschleunigung und "Enhanced Realism" Option.

Hallo H.G. Emberger,

vielen Dank für die Hilfestellung...das Programm läuft tatsächlich. Bleibt nur noch zu klären, unter welchem Punkt die Einstellung der Umgebungsvariable vorgenommen wird :


SDPIXELFORMAT=SOFTWARE

Will ja diesen Schritt nicht regelmäßig machen.

MfG

Maik

Hallo Maik,

Hier habe ich eine Beschreibung gefunden, wie unter verschiedenen Windows Versionen die Umgebungsvariablen gesetzt werden:

http://software4u.de/FAQDetail.aspx?lng=de&id=91

Viele Grüße,

Hans-Georg

Super...das funktioniert auch.

Gibt es bei den ganzen Onlinetutorials auch eine Art "brauchbares Handbuch" um Step bei Step die Grundprinzipien von CoCreate zu erlernen ??

Hab mir auf diversen Seiten Beispielmodelierungen angesehen....diese beinhalten unglücklicherweise kaum die Basics...

Hat da jemand brauchbare Ratschläge á la eines Handbuchs .... ?

Erfahrungsweise bieten die Quickstart Projekte (In Modeling PE unter Hilfe -> Quickstart Projekte) den besten Einstieg in die ersten Schritte.

Danach bieten die

Modeling PE – Detaillierte Lernprogramme

Download – Zehn Lernprogramme

unter Schulungen im Anwenderbereich eine Vertiefung und Einstieg in weitere Funktionsbereiche.

Top Tags