cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

keine gültige Lizenz !

Newbie

keine gültige Lizenz !

Hallo Zusammen

 

nach einem PC-Wechsel, hier wurde das Programm durch den Administrator offenbar nur "rübergezogen",l bekomme ich bei Programmstart von CREO-Elements Express den Hinweis dass ich keine gültige Lizenz hätte.

Hab Programm schon zigfach deinstalliert und neu installiert, Einträge in der Registry entfernt und nach versteckten Programmdaten gesucht, nichts hilft.

Hat hier jemand eine Rat zu der Angelegenheit ?

 

Schon mal Danke fürs Durchlesen und erst recht bei einer Hilfe.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
10 REPLIES 10

Re: keine gültige Lizenz !

Hallo Günter,

da gibt es einen anderen Beitrag wo eine Lösung gefunden wurde.

Vieleicht ....

http://communities.ptc.com/message/25526#25526

Re: keine gültige Lizenz !

Hallo FriedhelmK

Danke für die schnelle Antwort, aber SpywareDoctor ist nicht auf dem System installiert ebenso wurde die Windows-Firewall bei einer Neuinstallation deaktiviert. Auf dem System ist noch zusätzlich Sophos Anti Vir vorhanden dieser war jedoch nicht deaktiviert.

Re: keine gültige Lizenz !

Hallo Günter,

wie sieht denn diese Meldung

bekomme ich bei Programmstart von CREO-Elements Express den Hinweis dass ich keine gültige Lizenz hätte.

aus? Kannst du einen Screenshot hochladen?

Bei mir wurde vor kurzem der Pc neuinstalliert und bei der Installation von Express 4.0 bekam ich auch eine Meldung wegen ungültiger Lizenz.

Da gab es dann einen Link der mich zur Loginseite von PTC brachte.

Dort habe ich meine Emailadresse + Password neu eingegeben und danach startete das Programm.

Re: keine gültige Lizenz !

Hallo Friedhelm

danke nochmals für dein Interesse an der Problemlösung und Unterstüzung

und hier die Fehlermeldung

Gruß Günter

Keine+g%C3%BCltige+Lizenz.PNG

Re: keine gültige Lizenz !

Hallo Friedhelm

1., Unterstützung natürlich mit "tz"

wer noch mehr Schreibfehler findet darf sie behalten : )

2., Ich vermute dass bei dem " Rüberziehen" und dem anschließenden Deinstallieren irgenwo

ein Dateifragment stehenbleibt welches die Lizenzabfrage unterdrückt.

Gruß Günter

Re: keine gültige Lizenz !

Genau dieses Problem habe ich auch.

Re: keine gültige Lizenz !

Hallo Uwe

hast du vielleicht das Problem schon lösen können?

Gruß Günter

Re: keine gültige Lizenz !

Hallo Günter,

nein, das habe ich nicht.

Als letzten Versuch Creo Elements auf diesem Rechner doch noch zum Laufen zu bringen,

will ich das Betriebssystem neu installieren (Windows XP SP3).

Mit dem frisch installierten Betriebssystem will ich es dann noch einmal versuchen.

Wann dies allerdings sein wird steht noch in den Sternen, da ich momentan arbeitsmäßig sehr gut eingebunden bin.

Freundliche Grüße

Uwe

http://ubuntuone.com/08nBERNp962hv44HJkEY3E

Re: keine gültige Lizenz !

Hallo Uwe

Danke für die schnelle Antwort.

Also bei Neuausetzung funzt das Problemlos, naja vielleicht versuch ichs mal beim Support und die zeigen sich kulant : )

schönes WE

Gruß Günter

Re: keine gültige Lizenz !

Hallo Günter,

bedeutet "Neuausetzung" eine weitere Lizenz bei PTC mit anderer Email-Adresse beantragen?

Freundliche Grüße

Uwe

Announcements