cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to display mesh on surface in Freestyle?

SOLVED
Newbie

How to display mesh on surface in Freestyle?

In Damian's freestyle video on youtube (http://www.youtube.com/watch?v=02qZ6Ez1zpI), the mesh is visible on the surface. How does one enable this?

 

When I started a primative, I only see the control box mesh...no mesh on the the surfaces.

 

Thanks,
Matt

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: How to display mesh on surface in Freestyle?

Ah, that explains it. see if setting the following back to *solid (default) helps:

tangent_edge_display

View solution in original post

7 REPLIES 7

Re: How to display mesh on surface in Freestyle?

Change your display setting to shading with edges.

Re: How to display mesh on surface in Freestyle?

That does not help.

Re: How to display mesh on surface in Freestyle?

Maybe I misunderstood your question. Are you referring to these lines?

freestyle1.JPG

If so, then they show up once shading with edges is enabled. Just shading, no edges, shows this:

freestyle2.JPG

Re: How to display mesh on surface in Freestyle?

I should add that each time you extrude a face it creates a new "cell" in the mesh. Is that what you were referring to by a mesh?

freestyle3.JPG

Re: How to display mesh on surface in Freestyle?

Thanks for the images. Still does not work on my system. But I tried it without loading my config files and now the lines show up. I will have to figure out if it's a config setting or a system color issue.

8-8-2013+2-13-40+PM.jpg

Re: How to display mesh on surface in Freestyle?

Ah, that explains it. see if setting the following back to *solid (default) helps:

tangent_edge_display

View solution in original post

Re: How to display mesh on surface in Freestyle?

Yes, that's what I'm looking for.

tangent_edge_display = solid did the trick! Thanks! I had it set to "no".

Announcements