cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Step_depth parameter not working

SOLVED

Step_depth parameter not working

I am doing a Pocket Milling sequence and it seems the STEP_DEPTH paramater is being ignored. The tool is going straight to the final depth. I am machining a Mill Surface. Does anyone have any suggestions?

Tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Step_depth parameter not working

The pocket milling step , is a finish sequence. I think that´s why , your step depth is ignored.

Pocketing can be used to finish mill after a rough Volume operation, or for direct finishing.

Use step "Volume Rough" instead , that will do the trick in your case...

View solution in original post

6 REPLIES 6
Highlighted

Re: Step_depth parameter not working

Would you be able to attach the file to this post?

Highlighted

Re: Step_depth parameter not working

Or you could try using these obviously adjust the speeds feeds and step over...

Highlighted

Re: Step_depth parameter not working

What kind of file is that? It was a .mil I have never seen that file type. The file I was working on is very large, but I attached a smaller version showing basically what I am having problems with. The STEP_DEPTH is at .100, but it's going straight to the bottom of the pocket.

Highlighted

Re: Step_depth parameter not working

I added the walls to the machine surfaces now it steps down the walls and finishes the bottem. Hope thats what you were looking for. The .mil file i sent was a parameter file that you could open when you were defining that pocketing cycle. The 1st file is more how i would program it.

Highlighted

Re: Step_depth parameter not working

The pocket milling step , is a finish sequence. I think that´s why , your step depth is ignored.

Pocketing can be used to finish mill after a rough Volume operation, or for direct finishing.

Use step "Volume Rough" instead , that will do the trick in your case...

View solution in original post

Highlighted

Re: Step_depth parameter not working

Thanks for the help guys. I see that I need to use volume rough. Tried it and it works perfect! I'm accustomed to MasterCam in which pocket milling can be used for roughing and finishing. No big deal, this works too.

Thanks again!

Announcements