cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Can Integrity integrate for Matlab 2016a?

SOLVED
Highlighted
Regular Member

Can Integrity integrate for Matlab 2016a?

Our Integrity version is 10.9.

Why current version is not possible for matlab 2016a?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Can Integrity integrate for Matlab 2016a?

We are in the process of updating the integration to later releases of Matlab (post 2011 and up to 2016a). These discussions include direct interaction with Mathworks as a number of API changes have been made which we need to understand. The current plan is to release the updated integration in the coming months.

View solution in original post

3 REPLIES 3

Re: Can Integrity integrate for Matlab 2016a?

Integrity only currently supports integration with Matlab up to Matlab version 2011a.

Later versions of Matlab had some API changes done, that Integrity currently doesn't accomodate.

I would suggest posting an Integrity product idea, asking for newer or later versions of Matlab to be supported with an Integrity integration, as I know, other customers have also expressed interest in support for more recent Matlab versions.

Re: Can Integrity integrate for Matlab 2016a?

We are in the process of updating the integration to later releases of Matlab (post 2011 and up to 2016a). These discussions include direct interaction with Mathworks as a number of API changes have been made which we need to understand. The current plan is to release the updated integration in the coming months.

View solution in original post

Re: Can Integrity integrate for Matlab 2016a?

Thank you for comment! Then I will be waiting for that release.

Announcements