cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Integrity Modeler 9.0 is now available!

Integrity Modeler 9.0 is now available!

Hi,

I'm pleased to announce the release of Integrity Modeler 9.0, a hugely significant release for PTC. Release highlights include:

  • Database technology upgrade to Microsoft ® SQL Server ®, delivering improved performance, security and reliability
  • Improved user experience for database, model and user management
  • Integrity Modeler SySim integration with Phoenix Integration’s ModelCenter, enabling co-simulation with 3rd party simulation tools
  • OSLC trace linking and Web Interface usability enhancements
  • Various security improvements
  • Documentation now available as a PTC Help Centre

Resources:

Also visit our YouTube channel for demonstration and training content

 

regards,

Patrick

 

3 REPLIES 3

Re: Integrity Modeler 9.0 is now available!

We can't use Microsoft SQL Server Express 2014 but SQL Server 2014 SP2 or SP3 only. We would also be interested in using SQL Server 2017. Is this supported?

Re: Integrity Modeler 9.0 is now available!

hi,

 

We plan to support SQL Server 2016 and 2017 in the next release of Integrity Modeler (9.1).

 

regards,

Patrick

Re: Integrity Modeler 9.0 is now available!

Sounds great! That's what we need.

I assume that SQL Server 2014 SP2/SP3 is already on the compatibility matrix?