cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

i have installed demo version of ptc process director. After installation i got blank images on opening site

Highlighted
Level 1

i have installed demo version of ptc process director. After installation i got blank images on opening site

In the localhost/processdirector page i got Satır içi resim 1blank images. I checked browsers preferences also tried with ie and chrome. Same thing no images. After sign in, i get blank screen Satır içi resim 2as below which should be like in the demo window. Problem with installation...i cant fully access because of demo account priviliges. Any help is welcome.Satır içi resim 3

3 REPLIES 3

Re: i have installed demo version of ptc process director. After installation i got blank images on opening site

Hello gokcen malci‌,

It looks like you're referring to images that are in your Google mail account, so they're not visible to everyone. Could you upload the images, rather than sharing by reference, or share them from a public location?  Alternatively, could you copy and paste the actual error messages, if they're in a log file?

Regards,
Kael


Kind Regards,
Kael Lizak

Senior Technical Support Engineer
PTC Integrity Lifecycle Manager

Re: i have installed demo version of ptc process director. After installation i got blank images on opening site

Hi Kael,

Sorry for images. There are no error messages by the way.

Screen with blank icons/images before sign in:

blank before sign in.png

Screenshot after sign in:

blank after sign in.png

What should be normally after sign in:

what it should be.png

Thanks

Re: i have installed demo version of ptc process director. After installation i got blank images on opening site

Dear friends,

It was issue related with web server IIS settings. I solved the problem and i get the icons and web page as above.

Regards