cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

BROWSE TAGS FOR MANUFACTURING APPS PERFORMANCE METRICS

BROWSE TAGS FOR MANUFACTURING APPS PERFORMANCE METRICS

HI,

I have imported the manufacturing apps 8.2 as extensions. In performance metrics, when I try to browse tags to give the expression of status its not showing up any tags and the tags are coming and disappearing in split of second. Without browsing of tags how can I give the expression. Is there any way to resolve this? 

2) And is it possible to write operations with tags like: "<browsedTag> = true" 

 

Thanks in advance,

Shalini V.

3 REPLIES 3

Re: BROWSE TAGS FOR MANUFACTURING APPS PERFORMANCE METRICS

Hi @svisveswaraiya- ,

 

Could you please share your complete ThingWorx version, Manufacturing apps and Kepware version.

Also check if you are getting any error in the ThingWorx Application logs while browsing tags.

 

Thanks,

Himanshu

Re: BROWSE TAGS FOR MANUFACTURING APPS PERFORMANCE METRICS

Hi hchanana,

Thanks for your response.

 

I am using the ThingWorx 8.2v and Manufacturing apps extension v8.2 and Kepware v6.

This is the log I found on Application log.

[context: com.thingworx.webservices.context.HttpExecutionContext@349781d8][message: No Path Was Specified]

 

 

Re: BROWSE TAGS FOR MANUFACTURING APPS PERFORMANCE METRICS

Hi @svisveswaraiya- ,

 

Tags not browsing at your end might be due to improper configuration or the browser issue. Can you try in another browser after clearing the cache. If this does not resolve your issue, then validate your configuration.

 

Also you are using 8.2.x version of ThingWorx and Manufacturing apps, we recommend you to upgrade to latest version as it contains new feature and bug fixes.

 

Also here you are not allowed to use boolean expression like : "<browsedTag> = true"  because we use these tags for OEE calculation. Even if you browse, these tags will not be visible in your browse results.

 

Thanks,

Himanshu