cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect credentials

SOLVED
Regular Member

Incorrect credentials

Hello,

I am using Thingworx 8.4 with Manufacturing Apps extension.

Unfortunatly, it is not possible to login (Adminstrator) to /Thingworx/FormLogin/Welcome or even /Thingworx/FormLogin. Instead I get the message: "Anmeldeinformationen stimmen nicht mit einer gültigen Benutzername-Passwort-Kombination für diese Organisation überein. Versuchen Sie es später noch einmal." (In English: Username and password for this Organisation do not match. Please, try again later.).

In the Security Log I get a Nullpointerexeption:

ApplicationContext.sessionDestroyed(HttpSessionEvent) failed. [ java.lang.NullPointerException: userName was null ][ userName was null ] 

Eventhough the usernamefield is not empty.

What could be the Problem?

 

Thanks

Cedrik

 

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Incorrect credentials

Problem solved. It was an issue with the port forwarding

3 REPLIES 3
Highlighted

Re: Incorrect credentials

Hi @laue ,

 

Can you double check your Administrator password.

Also can check if you are able to login to ThingWorx Composer with Administrator user.

If yes, please share the complete application logs, error logs, script logs and security logs of the timestamp of error occurred while logging into manufacturing apps console.

 

Thanks,

Himanshu

Re: Incorrect credentials

Hi Himanshu,

I double checked the password. In the security Log the error is only marked as warning. in all other logs nothing is listed with that timstamp. Furthermore, this Warning occured on two other machines.

As I said it is not only a problem with the FormLogin of Manufacturing Apps, but a problem with all FormLogins(even for Everyone).

Further info:

i have a postgres database installed

 

Thanks,

Laue

Re: Incorrect credentials

Problem solved. It was an issue with the port forwarding