cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Industrial Connectivity client not connecting to KUKA OPC UA Server

SOLVED
Highlighted
Gravel

Industrial Connectivity client not connecting to KUKA OPC UA Server

Industrial Connectivity client not connecting to KUKA OPC UA Server

   Versions :
           Windows 10x64
           Industrial Connectivity 8.4.66

           robot KUKA KR900 with OPC UA protocol

 

I am connecting the robot KUKA KR900 with ThingWorx Industrial Connectivity via OPC UA protocol.
I went through all the possible connection options, but in any case I get the message "End point not supported server".
The "UaExpert" client downloaded from the OPC foundation resource connects to the server without problems.
Connection settings of "UaExpert" and IC in the attachment.
Client authentication is carried out by entering a username and password.
The KUKA.OPC_UA_Server certificate is located in the Trusted Server section.

 

Thank you, Peter.

 

property0.JPGproperty2.JPGsertificate.JPGset1.JPGset2.JPGset3.JPGUAExpert sertificate.JPGUAExpert Setting.JPG

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Industrial Connectivity client not connecting to KUKA OPC UA Server

I upgraded Industrial Connectivity 8.4.66 to Industrial Connectivity 8.5.67.

In mode:

"Security Policy: None"

"Message Mode: None" - connection established!

In the new version of the program, the problem was solved automatically!

kuka work.JPG

PS. In all other connection modes - an error message appears.

Thanks for the support.

View solution in original post

3 REPLIES 3
Highlighted

Re: Industrial Connectivity client not connecting to KUKA OPC UA Server

Hi @domrachev.

 

Apologies for the delay in responding. 

 

Please take a look at this article and let us know if you still have issues.

 

Regards.

 

--Sharon

Highlighted

Re: Industrial Connectivity client not connecting to KUKA OPC UA Server

Hi @domrachev.

 

If the previous response answered your question, please mark it as the Accepted Solution for the benefit of others with the same question.

 

Regards.

 

--Sharon

Highlighted

Re: Industrial Connectivity client not connecting to KUKA OPC UA Server

I upgraded Industrial Connectivity 8.4.66 to Industrial Connectivity 8.5.67.

In mode:

"Security Policy: None"

"Message Mode: None" - connection established!

In the new version of the program, the problem was solved automatically!

kuka work.JPG

PS. In all other connection modes - an error message appears.

Thanks for the support.

View solution in original post

Announcements