cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation from ThingworxManufacturingApps-8.0.1-02-freemium fails at Configuration step of PostgreSQL

SOLVED
Highlighted
tk
Newbie

Installation from ThingworxManufacturingApps-8.0.1-02-freemium fails at Configuration step of PostgreSQL

Configuration step of PostgreSQL fails " PostgreSQL Configuration Failed"

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Installation from ThingworxManufacturingApps-8.0.1-02-freemium fails at Configuration step of PostgreSQL

Hi Thirulok.

Before installing the freemium app, did you already have a ThingWorx/PostgreSQL installation on your machine?  If so, this could be the cause of the issue due to conflicts with ports, etc.  The freemium version was designed for users who are not currently running ThingWorx and just want to check out the product.  If ThingWorx is already installed on your machine, it is expected that you would be installing the Mfg extension, which requires a new license.

Please let me know if this does not help to resolve your issue so we can check further into your configuration, etc.

Regards.

Sharon Langley-Anderson

View solution in original post

2 REPLIES 2

Re: Installation from ThingworxManufacturingApps-8.0.1-02-freemium fails at Configuration step of PostgreSQL

Hi Thirulok.

Before installing the freemium app, did you already have a ThingWorx/PostgreSQL installation on your machine?  If so, this could be the cause of the issue due to conflicts with ports, etc.  The freemium version was designed for users who are not currently running ThingWorx and just want to check out the product.  If ThingWorx is already installed on your machine, it is expected that you would be installing the Mfg extension, which requires a new license.

Please let me know if this does not help to resolve your issue so we can check further into your configuration, etc.

Regards.

Sharon Langley-Anderson

View solution in original post

Re: Installation from ThingworxManufacturingApps-8.0.1-02-freemium fails at Configuration step of PostgreSQL

If the port is in conflict, either you can install old install of Postgres (if you don't need it) or specify a different port during the install. Similar problem may arise during servlet engine as well. You may want to use different ports their as well.