cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to configure PTC.Factory.KEPServerEX.C_ DeviceList_8.4.0-01

SOLVED
Highlighted
Garnet

Not able to configure PTC.Factory.KEPServerEX.C_ DeviceList_8.4.0-01

I am following the example in the Thingworx-customization-guide-8.4.1 on page 94 the example shows how to change the device list that is displayed in the Control Advisor.

 

I am however unable to change the grid in the mashup. I tried doing it on the existing mashup as well as a duplicate. In both cases I am unable to save any changes.

 

Anyone else maybe had the same problem?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Not able to configure PTC.Factory.KEPServerEX.C_ DeviceList_8.4.0-01

Hi @hchanana ,

 

I restarted my Thingworx application and console twice. After the second time I was able to save the configuration.

 

Has this ever happended to you? I have picked this up with some of the mashup's as well. I make changes and save it , I receive the confirmation that the data was saved but when I go back to the mashup later the changes weren't saved and the mashup looks the same as before.

 

Is this a known issue in Thingworx 8.4?

View solution in original post

2 REPLIES 2

Re: Not able to configure PTC.Factory.KEPServerEX.C_ DeviceList_8.4.0-01

Hi @AndreaSteyn ,

 

I tried to use PTC.Factory.KEPServerEX.C_DeviceList_[ReleaseVersion] on my machine and it is working fine.

I made some changes in grid header name in custom mashup and changes are visible in the mashup runtime.

 

Capture

 

Can you please double check your changes.

If possible please share your duplicate mashup for further investigation.

 

Thanks,

Himanshu

Re: Not able to configure PTC.Factory.KEPServerEX.C_ DeviceList_8.4.0-01

Hi @hchanana ,

 

I restarted my Thingworx application and console twice. After the second time I was able to save the configuration.

 

Has this ever happended to you? I have picked this up with some of the mashup's as well. I make changes and save it , I receive the confirmation that the data was saved but when I go back to the mashup later the changes weren't saved and the mashup looks the same as before.

 

Is this a known issue in Thingworx 8.4?

View solution in original post

Announcements