cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Thingworx Manufacturing Apps connection with Kepserver

SOLVED
Highlighted
Amethyst

Thingworx Manufacturing Apps connection with Kepserver

1) kepserver is connected to MSSQL db and a status value for a parameter in db table is made as 1.

2) This parameter's status value of is getting reflected in Kepservers's quick client.

3) I have connected the Thingworx with the Kepserver with connection status showing success.

4) In Thingworx > configuration and Setup >added a parameter> went to status

5) In status i defined the Running status  expression to the the kepserver parameter and set '=1'

 

Now the issue is the Status for that parameter in not showing "Running" in Production KPI's  page.

The status 1 is reflection from DB to Kepserver and Kepserver connection with Manufacturing app is good,

 - The application key is not yet expired.

- The expression in "status" is correct.

But the Running status is not reflecting in  Production KPI's  page 

What's wrong

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Thingworx Manufacturing Apps connection with Kepserver

Hi,

Issue resolve.

Was a stupid mistake.

The status are priority wise and I gave a wrong condition to a status above Running status.

This didn't allow the Running status to execute

View solution in original post

1 REPLY 1
Highlighted

Re: Thingworx Manufacturing Apps connection with Kepserver

Hi,

Issue resolve.

Was a stupid mistake.

The status are priority wise and I gave a wrong condition to a status above Running status.

This didn't allow the Running status to execute

View solution in original post

Announcements