cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

[Update to 8.5.2] Manufacturing Apps - Assets not more visible

Highlighted
Regular Member

[Update to 8.5.2] Manufacturing Apps - Assets not more visible

Hi,

we updated our Thingworx Instance from 8.4 to 8.5.2 and Manufacturing Apps to 8.5.1. After this update we experienced an error that our Assets after a reimport are not showing up in the Asset Advisor.

 

State after Update from 8.4 to 8.5.2:

- 5x Assets in Asset Advisor visible

 

What did we do:

- Delete asset / extension in Composer

- Reimport asset via custom extension (ZIP File)

- Import successfully -> asset visible in Compose

- Asset not more visible in Asset Advisor / Manufacturing Apps

 

Workaround to get Assets visible again:

- Create a new asset with the same name in "configuration and setup" in manufacturing apps

- Reimport the same Extension (contains Assets) and overwrite new asset

- Now the assets are again visible in Asset Advisor

 

Questions:

- Is there a fix for this problem, without the workaround?

- How do I deploy assets to different thingworx instances without the above error?

2 REPLIES 2
Highlighted

Re: [Update to 8.5.2] Manufacturing Apps - Assets not more visible

Hi @benjaminlhind ,

 

Are you using any custom template for assets/lines on your instance.

Please share the screenshot of the Asset Advisor screen, Custom Launchpoint configuration tab screenshot and the application logs for the timestamp when error occurred.

 

Thanks,

Himanshu

Highlighted

Re: [Update to 8.5.2] Manufacturing Apps - Assets not more visible

Hi @benjaminlhind.

 

If you have found a solution to your problem, please post it here for the benefit of others on the community.  If you still need assistance, please respond to Himanshu's post.

 

Regards.

 

--Sharon

 

 

 

Announcements