cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - When posting, your subject should be specific and summarize your question. Here are some additional tips on asking a great question. X

Cocreate on Toshiba Qosmio windows 7

ptc-2270640
1-Newbie

Cocreate on Toshiba Qosmio windows 7

I have a new Toshiba Qosmio. as i travel a lot i puyrchased this laptop because it had a Nvidia G force graphic card with 1 G dedicated. I am running windows 7. The actual graphics is good and quick but when i machine or modify the model as the side tool bar hides the model is locked up and i can not rotate or zoom. i have to move the curser of the model and click then i can rotate etc. do you have any suggestions as to how to overcome this problem. thank you
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Hello, this might be tight to the fact that you are running Windows 7. As of today Modeling PE is not YET supported on Windows 7. The certification process of the Hardware Vendors for CoCreate 17.0 are active but not published yet.

If you are running Windows 7, this is probably a CoCreate Modeling question rather than a Modeling Personal Edition question. Unless something has changed recently, CoCreate Modeling Personal Edition will not run on Windows 7. (search this forum) Sorry to hear that you purchased the system because of the G-Force graphics card. Nvidia G-Force cards are designed for gaming applications. Nvidia does not support this card for 3D CAD programs. Games usually use DirectX graphics, while CAD applications use Open-GL. For 3D CAD, Invidia markets the Quatro series graphics cards. Because Nvidia does not support 3D CAD applications with this card, CoCreate cannot support them either. They may work most of the time, but you can experience some strange behavior. Check your graphics driver settings. With some cards, you can turn hardware acceleration off. If you cannot do this, you can try setting a system variable that will turn it off for the CoCreate Modeling application. SDPIXELFORMAT=SOFTWARE Then, restart CoCreate Modeling and see if your problem goes away.
Top Tags