cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

mathcad doesn't react- cant open it!

JM_9421091
1-Newbie

mathcad doesn't react- cant open it!

i have used mathcad since last year. all was doing fine. since yesterday i had a "Breakdown" if you call it so, i wanted to start the program at school and it didnt start at all! i deinstalled mathcad and reinstalled it using a new lisencenumber, since that is the first that came into mind, but no, it still does not open the programm! i need it for my technical classes. its very urgent! how can i repair it if something is going on wrong?!!thank you!Regards M
4 REPLIES 4

i recently had something happen that might help. i turned off some windows 10 features i didn't think i needed. then mathcad 15 wouldn't start. so i tried turning them back on and mathcad 15 would start again. they are old .net installs. i'm not sure which one mathcad needs. but i turned them both back on to be safe. i attached a picture. the top two should be on. it might work with one of them off, but i'm not sure which one.

 

.net for mathcad 15.png

LucMeekes
23-Emerald III
(To:prop_design)

The installation requirements for Mathcad 15 are pretty clear:

LucMeekes_0-1603560413047.png

Note that the .Net framework isn't a 'thing' that works with 'versions', where a higher numbered release includes the same supported functions as all previous releases.

.NET framework releases of different numbers coexist.

If an application requires .NET 3.5, it generally requires 3.5 and cannot work with 4.0 alone.

 

Success!
Luc

Thanks Luc,

 

It's been many years since I installed Mathcad. I didn't remember what the requirements were. I'm not sure this is what the original posters issue was though. Just figured it was worth mentioning.

 

Anthony

Top Tags