cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

KPI Trends - Dygraph widget displaying unknowing

olatz
12-Amethyst

KPI Trends - Dygraph widget displaying unknowing

Hello,

 

We are using Manufacturing Apps 8.5.2. 

 

In our development environment dygraph in KPI Trends is working properly, but it doesn't in production environment. 

 

In production environment is drawing vertical lines at the same point where the kpi calculation is printed, see attached image. KPI calculation is 90,74% and it draws the value, but in the same timeline a vertical line that get over 140% is also drawn.

 

We have compared both configuration, development and production environment, and the configuration of the widget in the mashup is the same.

 

Thanks in advance for your help.

 

Regards,

 

Olatz

 

1 ACCEPTED SOLUTION

Accepted Solutions
olatz
12-Amethyst
(To:olatz)

Solved.

 

It was a mistake in production environment. Two different thingworx server were connected to the same database. After fixing the mistake, it works ok.

 

Regards,

 

olatz.

View solution in original post

2 REPLIES 2
olatz
12-Amethyst
(To:olatz)

Solved.

 

It was a mistake in production environment. Two different thingworx server were connected to the same database. After fixing the mistake, it works ok.

 

Regards,

 

olatz.

slangley
23-Emerald II
(To:olatz)

Hi @olatz.

 

We're glad to hear your resolved your issue and thank you for sharing the solution with the community!

 

Regards.

 

--Sharon

Top Tags