cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4.0 - License request failed for feature

Newbie

Creo 4.0 - License request failed for feature

Hi,

When downloading Creo 4.0 and booting up Creo Parametric, I could not use it as message popped up stating "License request failed for feature". This seems to be a recurring issue, but

not in Creo 4.0. Thanks for the help anyways. (By the way, this is the student edition).

creo_problems.JPG

39 REPLIES 39

Re: Creo 4.0 - License request failed for feature

Hi,

PTC did not release Product Code for Creo 4.0 -OR- did not update license generator to provide Creo 4.0 licenses.

Maybe Abdul Abdulkarim can comment current situation .

MH


Martin Hanák

Re: Creo 4.0 - License request failed for feature

creo 4.0 license request failed for feature

Re: Creo 4.0 - License request failed for feature

Hi,

 

you can find appropriate Product codes in https://community.ptc.com/t5/PTC-Academic-Program-Questions/Student-Expired-license/m-p/482173 discussion.


Martin Hanák

Re: Creo 4.0 - License request failed for feature

Hi,

 

for Creo 4.0, when i tried to install the license with BK410705EDSTUDENTUNICL and logged in with my account and password, it showed error instead of "success".  have tried all the methods including delete all folds, but it did't work.

 

Waiting for your help.Smiley Wink Thanks

Re: Creo 4.0 - License request failed for feature

Hi,

 

did you receive email containing license file ?

 

Answer=YES:

---

  • save license file to disk
  • launch setup.exe
  • do not enter Product code
  • enter path to license file into Source field

Answer=NO:

---

I do not have any advice.


Martin Hanák
Highlighted

Re: Creo 4.0 - License request failed for feature

I attempted to do what you suggested with the emailed license file however that did not work. Tried the other methods you suggested however those did not work either. Hoping you can help

 

Re: Creo 4.0 - License request failed for feature

Nevermind for some reason enabling/ adding on the diagnostic reporting option to my the programs fixed the problem.

Re: Creo 4.0 - License request failed for feature

Can describe the steps you took to "enabling/ adding on the diagnostic report" was to get the program to work?

 

I'm having the same issue and failing to find a solution.

 

Thanks,

Evin.

Re: Creo 4.0 - License request failed for feature

Never mind, I figured it out. 

It was because I was I chose the "setup-schools.exe" to install. I uninstalled it but chose the "setup.exe" file in the unzipped folder.