cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4.0 - License request failed for feature

Re: Creo 4.0 - License request failed for feature


@leprotht357 wrote:

Hello sir, please i can not use this licence : BK410705EDSTUDENTUNICL. it doesnt work on mine.


Hi,

please do not use old discussions to report your current problem. Instead of it open new discussion. Also please provide detailed description of the problem (attach pictures, too). If you ask question "It does not work ..." then nobody can help you.


Martin Hanák

Re: Creo 4.0 - License request failed for feature

Good evening,

I downloaded Creo 5.0 and run the installation.
(Installed it first using the setup-trial, didn't work, so I uninstalled and installed again using setup.exe).

 

Like other people has experienced, once I open the Creo Parametric software, I get this error message about the license and everything closes.

 

Tried the re-installation.
And tried also to redirect, when installing, to the license that I have recived via email.

Didn't solve the problem.


Find attached the error message.
(Starting a postgraduate on product design soon and want to learn the basics before lessons begin).

 

 

 

 

Highlighted

Re: Creo 4.0 - License request failed for feature

Hi,

please show me the contents of C:\ProgramData\PTC\Licensing directory, see example below

directory.png


Martin Hanák

Re: Creo 4.0 - License request failed for feature

There's only one archive in the folder.
I understand it's the license.

 

BE410708EDSTUDENTEDK12_license.dat

Re: Creo 4.0 - License request failed for feature


@Miuqs wrote:

There's only one archive in the folder.
I understand it's the license.

 

BE410708EDSTUDENTEDK12_license.dat


Hi,

C:\ProgramData\PTC\Licensing directory must be empty.

Uninstall Creo 5.0 again and follow instructions written in http://apps.ptc.com/schools/references/install_creo5_schools_standard.pdf document


Martin Hanák

Re: Creo 4.0 - License request failed for feature

Looks like it's working.

Thanks a lot for your time!
Really appreciate it.

Re: Creo 4.0 - License request failed for feature

 

Re: Creo 4.0 - License request failed for feature

It works !!!!! Thank you so much.

Re: Creo 4.0 - License request failed for feature

Hello,

I tried about 10 times to install Creo 5.0 following the istructions of the document but I can't. For the firts buch un times i got the same error as Miuqs while trying to open the software (the problem with the lincense), but now after opening the setup.exe, when I try to Paste the License I get an error saying "error in license processing". 

What should i do? Thanks 

 

Re: Creo 4.0 - License request failed for feature


@Brucco wrote:

Hello,

I tried about 10 times to install Creo 5.0 following the istructions of the document but I can't. For the firts buch un times i got the same error as Miuqs while trying to open the software (the problem with the lincense), but now after opening the setup.exe, when I try to Paste the License I get an error saying "error in license processing". 

What should i do? Thanks 

 


Hi,

you are saying "when I try to Paste the License I get ...". This probably means that you have a file containing a license. "error in license processing" probably means that the file does not contains valid license. If you upload license file, I can check its contents.


Martin Hanák