cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4.0 browser slowed down after reinstalling

SOLVED
Highlighted
Participant

Creo 4.0 browser slowed down after reinstalling

I was trying renew license on my creo 4.0 student license, but it wasnt worked, so I installed new creo M080 (i had M060). It worked fine, but i had problem with one of my projects. When i tried opened it wrote, that its not student license project (now I know that, it was just one SKF bearing that i downloaded), so I Installed M060, but it extremely slowed down. 3d graphic looks fine, but browser is horrible and its spreads to windows browser aswell. So when I close creo, windows browser is still slow. I need restart pc tu fix it. So I tried reinstall second time to M080 and its better than in M060, but still horrible. I am using .bat file to opening creo. I will try to open it normally

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

Hello,

 

Any new Creo version can open as native any older files. The problem may be that the if opened in Creo 5.0 for example the files will no longer be available in Creo 4.0, or any older version.

So if the University is using Creo 4.0, you should be using the same.

If that is not a problem, install a new version without any concern.

 

There are a few reasons that may cause the slow response of the system. You should first make sure you uninstall all the Creo components, before installing a new version (not just parametric, I would advise you to uninstall all the PTC components, in case you don;t have a licensed Mathcad or other PTC product). Another reason may be the files left by the older version and read by the new one, or reverse. Make sure you correctly uninstall Creo. Another reason may be special configurations you made in the older version (config.pro changes), that are no longer there, as uninstalling and reinstalling a new Creo will loose the custom config.

 

Thanks,

Alex

View solution in original post

7 REPLIES 7
Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

Maybe its happening because I am sharing working directory with cloud server? But it was working fine before, and I tried close that cloud and It still slow.  And  I found out, that when I click on something I need to wait when it will highlight, but when after that i press print screen, it will highlight immediately. 

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

I am thinking to try install creo 5 or 6, but I dont know if its possible open a making changes to files from creo 4.

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

Hello,

 

Any new Creo version can open as native any older files. The problem may be that the if opened in Creo 5.0 for example the files will no longer be available in Creo 4.0, or any older version.

So if the University is using Creo 4.0, you should be using the same.

If that is not a problem, install a new version without any concern.

 

There are a few reasons that may cause the slow response of the system. You should first make sure you uninstall all the Creo components, before installing a new version (not just parametric, I would advise you to uninstall all the PTC components, in case you don;t have a licensed Mathcad or other PTC product). Another reason may be the files left by the older version and read by the new one, or reverse. Make sure you correctly uninstall Creo. Another reason may be special configurations you made in the older version (config.pro changes), that are no longer there, as uninstalling and reinstalling a new Creo will loose the custom config.

 

Thanks,

Alex

View solution in original post

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

So I installed Creo 6 and it looks like everything work fine.

I hope it will not cause any other problems. Thank you for help.

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

I have one more question. So in creo 4.0 I was downloading some normalized parts from libraries and now in Creo 6, It says that parts are create with commercial version of creo and creo crash. Its not allowed anymore in newer versions to use these parts or Its some different problem?

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

Hello,

 

Sadly the library items got converted from neutral format to commercial format and the Student license can't open any commercial formats.

There are 2 ways of solving this: 

1. Use the Library from the older Creo 4.0 edition

2. Simply reconfigure Creo 6.0 to use the Schools Standard configuration (this has the same functionality as Student). This means:

A. On your computer go to: C:\ProgramData\PTC\Licensing and remove all the licenses you find there (you can simply more the content to another folder and keep it for back up)

B. Run setup.exe, choose reconfigure existing software

C. Insert the product code: BE600908EDSTUDENTEDK12 and use your credentials to license the computer

D. Finish the reconfiguration and enjoy!

 

Thanks,
Alex

Highlighted

Re: Creo 4.0 browser slowed down after reinstalling

I tried that product code, and it looks like it work.

Thank you

Announcements
Welcome to PTC Academic!