cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Licence Issue

Licence Issue

Hi I am trying to install Creo 4.0 and am following the instructions carefully. Now when I am asked to put in the product key/code I put in the given code but it keeps coming up error. I have restored my laptop twice and the same thing comes up!! I need HELP!

thanks

Pat

 

image.png

9 REPLIES 9

Re: Licence Issue

I have gotten the exact same error. Any help would be appreciated!

Re: Licence Issue

exatly the same error when i want to license during the installation progress.

license.png

 

Highlighted

Re: Licence Issue

Hi,

 

I guess that your invalid license file is empty. Same problem is described in https://community.ptc.com/t5/PTC-Academic-Program-Discussions/Creo-Parametric-Error/td-p/483986

 

Please open Command Prompt window, launch ipconfig /all > ip.txt command and upload ip.txt file. Maybe you have the same problem as cevallga user. I checked his ip.txt file and suggested him to disable disconnected network cards.

 

I case that installer returns Error message, users usually receive license file via email. This license file can be saved onto the disk and mention in Source field in installer window (Product code is not entered in this case).

 


Martin Hanák

Re: Licence Issue

I just deleted the old License File because it was empty as you said. After that i tried to do the Licensing again by clicking setup.exe and enter the code BK410705EDSTUDENTUNICL and then it was successfully and i could click on finish. But when i start the same error Message comes again. I checked the license file and it was not empty.

 

Error Message:

License request failed for feature.

 

Invalid feature name: [FEATURE_NAME]

Re: Licence Issue

Hi,

 

my suggestion is:

  • unistall all Creo 4.0 items
  • remove all files from C:\ProgramData\PTC\Licensing directory
  • run setup.exe and install Creo from scratch

 


Martin Hanák

Re: Licence Issue

Thanks for your reply. I will do that and report if it works or not.

 

Btw is there a possibility to uninstall all creo items in one step or do i have to uninstall every single item?

Re: Licence Issue

Everything is working now. Thank you very much for your effort!

Re: Licence Issue

i got the same error  - 

 

License request failed for feature 

Invalid feature name: [FEATURE_NAME]  -  what the heck dose that mean ?

 

as far as i know it installed the licence file fine ... 

 

where is the support over here ?

Re: Licence Issue

Hi,

 

if you want to get some help, please provide exact information about steps you did.


Martin Hanák