cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PRO-E Crashes when middle mouse button is used

SOLVED
Highlighted
Level 1

PRO-E Crashes when middle mouse button is used

I use the PRO-E student edition on my home computer. I have 64 bit computer with Windows 7 Home Premium.

While assembling parts, and when I click on middle mouse to pan a part, the program closes itself without saving the work.

I have 6MB of ram. Is this a ram issue? I can add 2MB by replacing two 1 mb with 2 , 2MB chips.

Also there is no 'PRO-Program' available in Tools with this edition?

Thanks.

Ajit

1 ACCEPTED SOLUTION

Accepted Solutions

Re: PRO-E Crashes when middle mouse button is used

Kind of a two part question... As far as the wheel is concerned, I'm wondering what you have for a graphics adaptor? I have an NVidia adaptor (native OpenGL) on my current Win7 system and have never had any crashes or other issues. I have installed Pro-E on many different configurations over the past five or six years while setting up workshops as a trainer. I've seen the program crash on systems when graphics adapters weren't 100% compatible with OpenGL. The wheel is used for 3D rotation and hits the graphics system when you depress the wheel. Try setting your config.sys file to use software GL and give it a whirl.

2 REPLIES 2

Re: PRO-E Crashes when middle mouse button is used

Kind of a two part question... As far as the wheel is concerned, I'm wondering what you have for a graphics adaptor? I have an NVidia adaptor (native OpenGL) on my current Win7 system and have never had any crashes or other issues. I have installed Pro-E on many different configurations over the past five or six years while setting up workshops as a trainer. I've seen the program crash on systems when graphics adapters weren't 100% compatible with OpenGL. The wheel is used for 3D rotation and hits the graphics system when you depress the wheel. Try setting your config.sys file to use software GL and give it a whirl.

Re: PRO-E Crashes when middle mouse button is used

Please stop creating thread by thread to the same subject (there are now 3 threads!). Where should we answer ?

Please only one thread per question.

Thanks.