cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PTC parametric 4.0 M060 not starting

Visitor

PTC parametric 4.0 M060 not starting

I have downloaded PTC creo 4.0 student version from the site and then installed as mentioned in the install PDF and there was no error during installation. After finishing the installation, when I tried to open the software, it didn't opened. Same thing happened with Creo 5.0. That's why I downloaded Creo 4.0 version, but didn't worked. Please help me resolve this issue. There is no error message coming when I am opening any product of the Creo 4.0, so I can't send screenshot of it.

2 REPLIES 2
Highlighted

Re: PTC parametric 4.0 M060 not starting

I am having similar issues, discussed in this thread. My installation is Creo 4.0 M20. I am happy (not) to see your note about Creo 5.0, as I was thinking of trying that (but don't want to upgrade for comparability reasons). My issue has come and gone several times over that past week or so. I cannot find a pattern in when it does or doesn't work.

 

If I navigate to the file directory (C:\Program Files\PTC\Creo 4.0\M020\Common Files\x86e_win64\obj) on my system, and execute xtop.exe directly, I get error messages about several missing '.dll files. If I search for those files, they appear to be present.

 

So far I haven't been able to resolve this issue.

Re: PTC parametric 4.0 M060 not starting

Because I found the download link, I decided to try updating my Creo 4.0 M20 installation to the M60 release. So far, this seems to have worked. At least for now, Creo 4.0 M60 is running properly on my Surface Pro 3 computer. BTW, the update removed the win32_gdi items that I had added to startup, and config.pro. Since the software had previously been running w/o these restrictions, I doubted that they were needed but this seems to confirm that.

 

Doesn't help @ssubham16, however.

Announcements
Welcome to PTC Academic!