cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

ProE student lag...

Newbie

ProE student lag...

I just got a ProE Student version through my university. Had alot of trouble installing it etc. but at last i could install it. We have made a Lego man (The small men out of plastic, that can be pulled apart etc...) in ProE, and when i am moving the bit around the screen in 3D, the model runs without any lag... But when i have assembled the whole Lego man, then i have lag, when i turn it around on my computer... My laptop specs are: Intel Dual Core 2, 2GHZ 2GB DDR2 256mb Geforce 7600GO Those specs should be PLENTY... Some others from my class, can run it smooth, with an P4, with 128 mb. graphic card, and 1 gb. RAM... Something tells me its something to do with the dual core. Are there any fix or? Very disappointed because i bought this laptop, because i wanted it to run flawless, which ProE also should...
8 REPLIES 8

RE: ProE student lag...

Its the Wildfire 3.0 version!

RE: ProE student lag...

Go to Help->Technical Support Info. and verify that you are using the OPENGL graphics API (and that you graphics adapter supports OPENGL)

RE: ProE student lag...

Thx, you gave me a hint to what it could be... Searched alot on Nvidia, and in the some driver description, it said that GEFORCE 7600GO with a Dual Core, could lead to lag in OpenGL... I then needed to change something in the registration database, and now it works flawless... If something wants to hear what i did, i will post how...

RE: ProE student lag...

"Martin Dyrlund Jacobsen" wrote:

Thx, you gave me a hint to what it could be... Searched alot on Nvidia, and in the some driver description, it said that GEFORCE 7600GO with a Dual Core, could lead to lag in OpenGL... I then needed to change something in the registration database, and now it works flawless... If something wants to hear what i did, i will post how... 😉

RE: ProE student lag...

FINALLY found it... lol 1 Launch regedit and determine the current primary display card by looking in HKey_Local_Machine\Hardware\DeviceMap\Video and note the GUID (global unique identifier assigned by Windows), which is the long string in brackets { } at the end of the entry " \device\video0". 2 Look in HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\ {GUID}\0000 where {GUID} is the number derived from the previous step. 3 Open the " 0000" directory and create a new DWORD called OGL_ThreadControl and give it a value of 2. This will disable multithreading in the driver for all OpenGL applications. Do that, and then it will be up and running perfect...

RE: ProE student lag...

ok, a more watchable copy/paste now!

anonymous wrote:

1) Launch regedit and determine the current primary display card by looking in HKey_Local_Machine\Hardware\DeviceMap\Video and note the GUID (global unique identifier assigned by Windows), which is the long string in brackets { } at the end of the entry "\device\video0". 2) Look in HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\ {GUID}\0000 where {GUID} is the number derived from the previous step. 3) Open the "0000" directory and create a new DWORD called OGL_ThreadControl and give it a value of 2. This will disable multithreading in the driver for all OpenGL applications.

RE: ProE student lag...

ok, a more watchable copy/paste now!

anonymous wrote:

1) Launch regedit and determine the current primary display card by looking in HKey_Local_Machine\Hardware\DeviceMap\Video and note the GUID (global unique identifier assigned by Windows), which is the long string in brackets { } at the end of the entry "\device\video0". 2) Look in HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\ {GUID}\0000 where {GUID} is the number derived from the previous step. 3) Open the "0000" directory and create a new DWORD called OGL_ThreadControl and give it a value of 2. This will disable multithreading in the driver for all OpenGL applications.

RE: ProE student lag...

I know...
Announcements
Welcome to PTC Academic!