cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with assemblies in M040 build of ProE and M080 build of Creo

Highlighted
Level 1

Problem with assemblies in M040 build of ProE and M080 build of Creo

For everyone information, I think found a minor, very annoying problem.


Whenever one tries to save an assembly originally from ProENGINEER 5.0 M040 build in Creo Elements/Pro 5.0 M080 build, the software WILL CRASH. Has happened to me with TWO different assemblies so far. Not sure if the same will happen with parts and other files, but I don't think so. I don't think an M080 assembly will crash in M040, but for certain an M040 will crash in M080.

The problem actually occurs while saving, so this is a major nuisance. After one spends time and effort working on their M040 assembl within an M080 build and then tres to save it, the program crashes immediately and all data and progress is lost. This has happened to me twice in one week.

Now in truth, it shouldn't be a problem if you are using consistent Creo and ProE builds on all computers or are only working off one computer. For me however, I have spent time installing and collecting mulitple builds of the software, so each computer has a different combinations of PTC software. I plan to standardize the build by the FIRST Robotics Competition kickoff date on Janurary 7.

Thanks for reading!

2 REPLIES

Re: Problem with assemblies in M040 build of ProE and M080 build of Creo

Evan,

I was able to create an assembly in M040 and save it in M080. Could you do a backup (File> Backup) of the assemblies that are crashing and send them to me?

Are you saving these files when connected to a Windchill Workspace?

Thanks,

Adam

Re: Problem with assemblies in M040 build of ProE and M080 build of Creo

Thanks for the feedback Adam. I think Evan will be testing the off-line scenario. I know we were testing things out with WC 10, which I would understand may be problematic with the WF 5.0. I'm really hoping we don't experience this with Creo 1 and WC 10. If that happened, we'd probably have to dump all our updates and go back to last year's configuration.

It's pretty late in the game for surprises, so I hope we get this stuff cleaned up soon.

I'm a little concerned about the rest of the teams out there that haven't worked with Creo and Windchill as much as Evan and his team.

Josh