cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Swept Blend tool: edges not matching up (creo parametric 1.0)

Highlighted
Newbie

Swept Blend tool: edges not matching up (creo parametric 1.0)

when I use the swept blend tool on existing sketches, the points on my sketches don't always line up. The picture I uploaded explains my situation, pretty much, I want the area in orange to be the same as the area in grey, but the problem is the edges of my sketches aren't matching up correctly..so does anyone have any tips for me to fix this? (I'm using creo schools edition) thanks guys

3 REPLIES 3

Re: Swept Blend tool: edges not matching up (creo parametric 1.0)

you have to match the start point (the arrow) of your swept blend sections. if they are sections which have been selected you can drag the second one to match with the first.

if it is done with the sketch option in  swept blend then you can right clcik the point you want as start point and you will get the start point option there.

Re: Swept Blend tool: edges not matching up (creo parametric 1.0)

thankyou so much!

Re: Swept Blend tool: edges not matching up (creo parametric 1.0)

Not sure if you are aware the profiles in a swept blend must all have the same number of lines/nodes. I use the hull of a small sailing dinghy to illustrate this.  The stern and mid profiles are very similar with five straight lines.  The bow section looks like it only has three lines.  In practice each of the sloping lines is made up of two constrained to be inline.  You can see the chines blend into the join between these two colinear lines.Loft_profiles.png

And here is the same hull shape shelled out.

Boat_shelled.png