cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Wildfire 4.0 - Home Edition

SOLVED
Newbie

Wildfire 4.0 - Home Edition

Hello,

Some time ago I purchased Wildfire 4.0 "home edition" from Journey Ed. The machine this was installed on recently became a paper weight!! I would like to install the sofware on my new machine but get an error saying that the program has already been registered.

How do I go about getting a new license file (or at least the restriction lifted?) I sure hope this can be resolved as the software cost over 300 USD at the time!

Thanks,

John

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Wildfire 4.0 - Home Edition

Hi John,

Can you submit this question to Academic Support using the link below?

http://www.ptc.com/appserver/wcms/forms/index.jsp?&im_dbkey=142574&icg_dbkey=482

For requests like this we need to handle them in private emails.

Thanks!

View solution in original post

3 REPLIES 3
Highlighted

Re: Wildfire 4.0 - Home Edition

Hi John,

Can you submit this question to Academic Support using the link below?

http://www.ptc.com/appserver/wcms/forms/index.jsp?&im_dbkey=142574&icg_dbkey=482

For requests like this we need to handle them in private emails.

Thanks!

View solution in original post

Re: Wildfire 4.0 - Home Edition

hey John, just curious if you can provide me some info on how the solution was handled? i bought a personal use seat of wildfire 4.0 back in 2010 and im happy to say it has always worked great but similar situation since my machine recently crashed.

 

im really hoping i can get a CD mailed to me or techsupport to get my originial instal to work.

 

i was able to find my down from back in 2010 but when i run thru it i get an error saying it cant located a datecode and the install fails.

 

thanks for your time

Re: Wildfire 4.0 - Home Edition

I think you are out of luck.  A year or two ago I tried to get an updated license file for a Personal edition of Wildfire 5.

I was told:

"Unfortunately, Creo Elements/Pro 5.0 (Wildfire 5.0) is no longer officially supported by PTC. This is due to following a normal product retirement cycle on previous releases of software. I would recommend that you upgrade to Creo 3.0 (the most recent version) through the PTC store: https://store.ptc.com. "

 

Creo no longer offers any personal editions, so I moved to a different platform.