cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

ptc/creo 3.0 - Decal won't save on part or assembly

Level 8

ptc/creo 3.0 - Decal won't save on part or assembly

I have a student who is adding decals to his part.  It's a simple square block with a chessboard image.   Everything works fine.  He saves the part.   Then when he opens the part again, the decal has disappeared.  He can then go to render it again,  but why is the decal not saving to the part?

Btw, he is using the same network license server as others in the class.  They are not having this problem.

Seems very strange.

Thanks for any help.

-Brett Penza,

Holy Name Central Catholic High School.  

4 REPLIES 4
Highlighted

Re: ptc/creo 3.0 - Decal won't save on part or assembly

Hi Brett,

You must save the new list of appearances to make sure the new texture is available next time the model is opened.

After creating the new appearance with the decal, while still in Appearances Manager...

• In the Appearances Manager, click File > Save As…

• In the Save dialog box, click to select the Working Directory then click OK to save the list of appearances in the model.

• Close the Appearance Manager.

I hope this helps.

Tim

Re: ptc/creo 3.0 - Decal won't save on part or assembly

There is a config option:

save_texture_with_model YES or NO

that tells if the texture will be embedded in the model file or not. If it is set to Yes (not case sensitive) the texture will be kept. Otherwise it will look to the local texture directory to find one with the same name. If it can't be found it won't be shown.

The config option can be set differently for each student and can be set differently depending on the shortcuts available to start Creo.

The license server has nothing to do with Creo behaviors and only controls available modules. Behavior is controlled by the config system.

Re: ptc/creo 3.0 - Decal won't save on part or assembly

Can anyone explain how to get to this config option?

I've looked all over the menus, can't find it. 

Thanks. 

Re: ptc/creo 3.0 - Decal won't save on part or assembly

Very helpful, thanks. Tim.