cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

s l o w

SOLVED
LucMeekes
Emerald I

s l o w

Is it just me, or are more people experiencing extreme slowness of the forum, especially on logging in and inserting pictures?

And I noticed that the Login icon/button disappeared from the top dark grey bar.

{Ah, found it; It's just below the top bar}

 

Luc

1 ACCEPTED SOLUTION

Accepted Solutions
Jaime_Lee
Community Manager
(in response to TomU)

Re: s l o w

@TomU @LucMeekes  Please test and let me know if you are continuing to have problems uploading attachments and logging in.

 

Lithium restarted the server because one of the nodes was in a state of paging and self-recovery.

 

Should now be resolved.

 

Thank you!

 

JL

View solution in original post

15 REPLIES 15

Re: s l o w

I also recognized the very bad performance when trying to log in.

Re: s l o w

Good to know that I'm not alone...

For what it's worth: I'm using FireFox.

 

Luc

 

Re: s l o w

I'm using Internet Explorer 11.

So it seems to be independant from the browser.

Re: s l o w

As far as I can remember embedding pictures always was quite slow here.

 

But I can confirm that I, too, have experienced an incredible slowness when trying to login.

Login at PTC works OK but after that it takes very long to come back to the community page.

 

Re: s l o w

It looks like we are experiencing two similar looking problems with different causes.

At the end of November login at support.ptc.com was normal but login at the community vastly delayed. Then Lithum restarted their server, as @Jaime_Lee explained and the problem seemed to be fixed.

But since start of December (PTC Maintenance weekend) ist the login at support.ptc.com which takes over two minutes.

Is there any explanation for the fact, that the problem still isn't fixed (other than "what do you expect, you're dealing with PTC")?

Re: s l o w

Hmmm, I just wanted edit my post to fix a typo but I am not offered the option to do so!

Whats going on here???

Instead I am offered the option to move my message - an option I was not aware of so far!

Any explanation?

I don't care about the "move" option but I still would like to be able to edit my post!

Re: s l o w

I was experiencing the same slowness or even inability to log in but today it seems to be back to normal.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)

Re: s l o w

Hi, we have an open ticket with Lithium and our internal IT team to find out why the slowness of login is happening.

 

Please standby because I may need the people on this thread to help test.

 

Thank you for notifying us of the issue.

Re: s l o w

Just wanted to add my voice.  Things were terribly slow, at least for logging in, yesterday. Today seems to be back to normal, but I've only logged in once so far.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

Re: s l o w

At the end of the day yesterday it was slow again.  In fact, it never would log in, it timed out (after a very long time) twice, each time with no errors.  I was using Firefox.

 

It was slow again this morning, but not as bad and I was (obviously) able to log in eventually.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

Re: s l o w

I use Chrome and the login attempt failed after 10 minutes.  Viewing a different thread a few minutes later showed that I am now logged in.  Unfortunately I'm not able to add an attachment.  The upload just spins and spins...

Re: s l o w

Community Log In Timeout.PNG

Jaime_Lee
Community Manager
(in response to TomU)

Re: s l o w

@TomU @LucMeekes  Please test and let me know if you are continuing to have problems uploading attachments and logging in.

 

Lithium restarted the server because one of the nodes was in a state of paging and self-recovery.

 

Should now be resolved.

 

Thank you!

 

JL

View solution in original post

Re: s l o w

Seems okay right now...

Re: s l o w

That's what I guessed: a server in problem state.

It appears to be solved right now.

Didn't you, people at PTC, not experience the problem?

 

Luc

Announcements