cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Help? How to Update 5.3 Stylesheet to 5.4 or 6.0

Highlighted
Level 1

Help? How to Update 5.3 Stylesheet to 5.4 or 6.0

I'd like some guidance updating a stylesheet from 5.3 to either version 5.4 or 6.0.

 

 

I have used the update stylesheet utility. This seems almost turnkey; however,a limiter is that this stylesheet was customized for MathFlow/MathType equations.

 

 

 


I've gone through the process several times. I get a couple of errors, not an ovewhelming number. I can list them later if you like.

 

 

Now it seems that even after saving the stylesheet, when I open a dita file again, an error message appears saying that the stylesheet is out of date. So this seems to be an endless cycle.

 

 

Is there anyone familiar with this?

 

 

Thanks,

 

Katie

1 REPLY 1

Re: Help? How to Update 5.3 Stylesheet to 5.4 or 6.0

Don't bother answering this. I figured it out.

Now I have a new weird problem with a file called _docev.acl file, whatever that is. There are "too many arguments," according to the error message


If that rings a bell, drop me a line!


Katie