cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Creo Parametric cannot create part

ptc-4490338
1-Newbie

Creo Parametric cannot create part

I have not been having a good experience with Creo. I initially had problems getting it running (due to Quality Agent), and now when I create a new part I have a new issue:

Here is Creo Parametric when I open it:

http://www.filedump.net/dumped/creo21337998091.png And when I start a new part:

http://www.filedump.net/dumped/creo11337998092.png

As you can see, the 'working area' doesn't change. It does not display the axes of operation etc.
I really have no idea why this is happening, any wisdom would be much appreciated.

Thanks, Ben.

1 ACCEPTED SOLUTION

Accepted Solutions

Ben,

This is a graphics card issue. Try updating your graphics driver. Computers are often shipped with outdated drivers and updating it typically fixes this problem.

If updating the driver does not help, use the config.pro option "graphics win32_gdi" to bypass the graphics card in Creo. You can find more detailed instructions on this here.

Hope this helps.

Regards,

Adam

View solution in original post

2 REPLIES 2

Ben,

This is a graphics card issue. Try updating your graphics driver. Computers are often shipped with outdated drivers and updating it typically fixes this problem.

If updating the driver does not help, use the config.pro option "graphics win32_gdi" to bypass the graphics card in Creo. You can find more detailed instructions on this here.

Hope this helps.

Regards,

Adam

Thank you for that, I will look into it.

Top Tags