cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics messed up

SOLVED
ptc-4964118
1-Newbie

Graphics messed up

i have 2 laptops that Student edition Creo 2.0 are installed on.

then i have a very nice powerfull desktop

the two laptops have trouble rendering and thats it.

the desktop renders like a chance, but instead of the part starting out in sketch as orange then when you give it depth it goes grey.

i get a black part right away.

what do i need to do to change or resolve this graphics issue? if that is wha it is.

any and all questions shoot em up.

desktop part:

[IMG]http://i741.photobucket.com/albums/xx60/thetoolishere/Untitled1_zpse1fb9064.png[/IMG]

laptop part

[IMG]http://i741.photobucket.com/albums/xx60/thetoolishere/Automag%20prototypes/j_zps535e4b1e.jpg[/IMG]

thankyou,

Ryan M.

1 ACCEPTED SOLUTION

Accepted Solutions

The information outlined by Laurentiu may work but we have new information from development that makes the instructions outlined in the comment to this post a better procedure to follow. Please give these options a try.

Note that I think updating the graphics driver on your computer should fix the issue, without even changing the config.pro.

View solution in original post

3 REPLIES 3

Hello,

Please update your graphic card driver.

Also you wiill need to edit the config.pro file manually:

  • Look in the folder C:\Program Files\PTC\Creo 2.0\Common Files\Mxxx\text\ for the file config.pro
    • The Mxxx may vary depending when you installed.
  • If this file exists open it in wordpad
    • If you are on Windows 7 you may need to open Wordpad first with admin privileges by going to Start > Programs > Accessories then right-clicking wordpad and choosing “Run as Administrator”. Then open the file
  • add the following line

graphics win32_gdi

  • Save the file and run Creo.


The information outlined by Laurentiu may work but we have new information from development that makes the instructions outlined in the comment to this post a better procedure to follow. Please give these options a try.

Note that I think updating the graphics driver on your computer should fix the issue, without even changing the config.pro.

View solution in original post

you guys are the best thankyou so much,

i didnt know who should have gotten the correct answer vote.

so if i gave the vote to the wrong person let me know ill change it.

but, thankyou so much.

this is so great