cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Installation Poblems with Creo Illustrate using "normal" Academic Creo-Versions

PT_4767990
3-Visitor

Installation Poblems with Creo Illustrate using "normal" Academic Creo-Versions

Dear Support-Team! We have learned, that Creo Illustrate 6.0 is included in the Creo 6.0 Academic license. Since we do NOT use Creo 6 I have now tried to install different versions of Creo Illustrate (4.1, 5.1, 6.0) using "normal" Creo 5 and 7 academic licenses (beginning with BE5.... , BE7... ) without success. There is always an error "No such feature exists". Is there any possibility to run Creo Illustrate without using the Creo Premium versions? Best regards Peter Thurner
3 REPLIES 3

Hello,

 

Creo 5.0 doesn't have Illustrate included, and Creo 7.0 now has Illustrate 7.0 (will be available tomorrow in the academic download links). Creo 7.0 used to have a license for Illustrate 6.1 and now that Illustrate 7.0 got released, we changed that so you have access to the latest release.

here is a direct download link that will work until we finish the publishing process for Illustrate 7.0:

http://apps.ptc.com/schools/MED-60912-CD-070_7-0-0-0_Creo-Illustrate.zip

 

Thanks,

Alex

Hello Alex!
Thanks a lot for your very fast and helpful reply!
I´ll try the installation of Illustrate 7.0!
Best regards
Peter

Hello Alex!

The installation of Illustrate 7 in combination with Creo 7 worked perfectly!
Thanks again for your advice!
Peter

Top Tags