cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation Problem

JC_7228667
2-Guest

Installation Problem

When I am installing the Creo 8.0 University Student Edition Premium on my PC the installation shows no applications when I get to that part of installation. How do I fix this?

 

1 ACCEPTED SOLUTION

Accepted Solutions

I figured out my problem. I had to go to “PTC Academic Program - Free Download Page”

 website and download full version (4.7 GB) software. The web install link (MED-100WIN-CD-450_8-0-0_Install-from-web.exe) given to me after purchase of software will not install software correctly. 

View solution in original post

5 REPLIES 5
VladimirN
23-Emerald IV
(To:JC_7228667)

Read this tip - "Unable to Install Creo using Creo Trial Player Installer": https://community.ptc.com/t5/PTC-Education-Forum/Unable-to-Install-Creo-using-Creo-Trial-Player-Inst...

I figured out my problem. I had to go to “PTC Academic Program - Free Download Page”

 website and download full version (4.7 GB) software. The web install link (MED-100WIN-CD-450_8-0-0_Install-from-web.exe) given to me after purchase of software will not install software correctly. But thanks for your help anyway.

VladimirN
23-Emerald IV
(To:JC_7228667)

Glad you solved your problem. And here is the link you mentioned - "PTC Academic Program - Free Download Page": https://support.ptc.com/appserver/auth/it/esd/academicFree.jsp


@JC_7228667 wrote:

When I am installing the Creo 8.0 University Student Edition Premium on my PC the installation shows no applications when I get to that part of installation. How do I fix this?

 


Hi,

please describe the individual installation steps in detail.


Martin Hanák

I figured out my problem. I had to go to “PTC Academic Program - Free Download Page”

 website and download full version (4.7 GB) software. The web install link (MED-100WIN-CD-450_8-0-0_Install-from-web.exe) given to me after purchase of software will not install software correctly. 

View solution in original post