cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

What am I doing wrong in creating a belt

SOLVED
KyleHoyt
Newbie

What am I doing wrong in creating a belt

I have created a belt and turned into a part. And then was adding a sweep. But it doesn't seem to around the wheels. They cut in. What I am doing wrong

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: What am I doing wrong in creating a belt

Hi Kyle,

Got it! it looks like it was because you did the sweep as part of the assembly and not as the part. By default, doing this will remove geometry not add it. To fix this I just updated prt0002 to have the sweep feature and then I deleted it from the assembly. Attached are the files.

Please let me know if you have any other questions!

View solution in original post

3 REPLIES 3

Re: What am I doing wrong in creating a belt

Have you looked at the videos on PTC Learning Exchange for Belts? As Steve mentioned, a picture of the problem would help out a lot.

Re: What am I doing wrong in creating a belt

Hi Kyle,

Got it! it looks like it was because you did the sweep as part of the assembly and not as the part. By default, doing this will remove geometry not add it. To fix this I just updated prt0002 to have the sweep feature and then I deleted it from the assembly. Attached are the files.

Please let me know if you have any other questions!

View solution in original post

Re: What am I doing wrong in creating a belt

Thank you - I was able to create one myself.