cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Mathcad Prime 7 fails on all v15 file conversion attempts

rtaillon-2
2-Guest

Mathcad Prime 7 fails on all v15 file conversion attempts

I am using Mathcad Prime 7.0 7.0.0.0

Legacy convert tool fails with error indicating that MathCAD 15 must be installed, yet website says installation of M15 is no longer required.

What's New page for M7 says "PTC Mathcad Prime 7 provides a standalone legacy worksheet converter that you can install alongside the application. You no longer need a separate installation of the legacy Mathcad application to use the conversion process."

Here are the errors that I faced - conversion window shows failed for all older version files v14/15.

Somewhere, something is not correct.

1 REPLY 1
VladimirN
23-Emerald III
(To:rtaillon-2)

Announcements
Check out the latest
Mathcad Tip
"PTC Mathcad 15 / Prime 1-6 Update."