cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphing not working Using Genfit Coefficients

SOLVED
Newbie

Graphing not working Using Genfit Coefficients

Hello there,

I am using genfit to come with the coefficients for a best fit equation for points I have created. However, when I try to plot the graph using the coefficients to see how accurate is the equation as compared to the points in the same mathcad sheet it won't plot. Can someone help me out. I have attached the mathcad sheet. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Graphing not working Using Genfit Coefficients

Have a look at the attached.

View solution in original post

10 REPLIES 10

Re: Graphing not working Using Genfit Coefficients

Hello, Ranjan,

Have you defined your variable (x) ?

Cordially.

Denis

Re: Graphing not working Using Genfit Coefficients

You have defined ORIGIN=1 but you try to use 0 as the first element in the cg1 vector.

Re: Graphing not working Using Genfit Coefficients

Wouldn't a simple power function make a much better fit?

11.06.png

Re: Graphing not working Using Genfit Coefficients

I cannot use a power law as I require the curve fit I am using to input the coefficients into a finite element analysis program.

Ranjan

Re: Graphing not working Using Genfit Coefficients

I am not clear on this point. Can you please explain. Thanks.

Ranjan

Re: Graphing not working Using Genfit Coefficients

Tried defining the variable x but still no luck.

Ranjan

Re: Graphing not working Using Genfit Coefficients

Have a look at the attached.

View solution in original post

Re: Graphing not working Using Genfit Coefficients

You got it spot on Harvey

Re: Graphing not working Using Genfit Coefficients

Ranjan Nadarajah wrote:

I am not clear on this point. Can you please explain. Thanks.

You may (re)define ORIGIN globally to zero as Mike has done, but the most easiest way to make your sheet work is to simply delete the line below the definition of your variables which says ORIGIN:=1. You don't need it and you never make use of it in your sheet anyway. So get rid of it.