cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

M15, Hyperlink to a web page URL: how to set the browser that will be launched

Highlighted
Regular Member

M15, Hyperlink to a web page URL: how to set the browser that will be launched

Hi everyone,

it seems to me a pretty dummy question, but I am not finding the setting I am looking for.

I use occasionally the "insert Hyperlink" dialog, to link URLs of data sources or other informations in my worksheets.

Now I realized (don't know since when) that the browser launched when I double click is Google Chrome (not my default browser, that would be IE). Not a big problem, but is there a setting where I could define which browser to use?

This happens even if IE is already running in the background.

Thanks a lot

Best regards

Claudio

7 REPLIES 7

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

As far as I know there is no way to set the desired browser from within Mathcad. For me the systemwide default browser is opened.

Could it be that on your system Chrome was set as default browser without you noticing it?

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

Hi Werner!

Thanks for your answer.

"Could it be that on your system Chrome was set as default browser without you noticing it?"

not really, because the first time it happened, Chrome was asking "Chrome is not your default browser, do you wish to change it" and I clicked no, and dont't ask anymore (so I don't get the message now). Also if I click into a link from Outlook, for example the E-Mail from this forum, I get IE opened.

And finally, in the "Settings" of Chrome (opened via Mathcad ), it says

Unbenannt.JPG

(for non german speakers: Google Chrome is at the moment NOT your standard browser).

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

Strange effect. I tried on my system (which still is XP) and changed default browser a few times to FF, Chrome and IE and everytime Mathcad would open the correct one (the defauklt browser).

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

Not that it is sooo important, but you made me courious and theese are the settings by me (Windows 7). And the effects. And the test file.

The "v" sign on "Chrome-HTML"-Document cannot be deleted.

Unbenannt1.JPG

Unbenannt2.JPG

Unbenannt3.JPG

The test file contains just one text and a link to this discussion. Just to verify that it is not a site-related problem (because until now I always tested the same hyperlink, from the Sandvik online Catalog). It happens also with the ptc.com site.

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

Is this the dialog you get when you chose control panel (Systemsteuerung) / Programs (Software) and then "Default Programs" and "Set your default programs"? I am not sure and at the moment have not access to a Win7 machine. If yes then it looks like Windows (not Mathcad, I guess) is ignoring those settings which is strange enough. BTW, your file works as espected for me - that means that FF (my default) fires up.

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

Yep.

Programme -> Standardprogramme -> Standardprogramme festlegen ->

should be exactly what you mean. Then you get a list of programs like this oneUnbenannt4.JPG

and if one selects the option "standards for this program define" (red), then one has the lists of file-types that I posted above. I did this just for the sake of checking, but I am sure that IE is the default browser, since it opens from Outlook, from inside a PDF, and so on. I think I have found a bug.

By the way thanks for opening my test file, this confirms me that I am doing all correctly, it is the system that fails. Have a nice weekend!

Claudio

Re: M15, Hyperlink to a web page URL: how to set the browser that will be launched

I see much the same thing you do (in English, of course!), except that .shtml is associated with Firefox, my default browser, and I do not see the checkboxes on the left.