cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Mathcad 15 and Excel 2010

SimonKohn
1-Newbie

Mathcad 15 and Excel 2010

Good morning,

I would like to know whether Mathcad 15 is compatible to the new Excel 2010.

I have to use the Excel-component in Mathcad.

Thanks and Best Regards

1 REPLY 1

Yes, it works for me ok.

Alan

Announcements
Check out the latest
Mathcad Tip
"PTC Mathcad 15 / Prime 1-6 Update."