cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Converter Mathcad Prime 4.0

SOLVED
Highlighted
Participant

Problem with Converter Mathcad Prime 4.0

Hello erverybody,

 

I want to open a *.xmcd-file (which created by Mathcad 15) in Mathcad Prime 5.0, but failure. PTC Mathcad Prime 5.0.0.0 XMCD, MCD Converter can not convert too: error message is "Mathcad 15 M010 or higher is required to run the converter.".

 

And after each converting, I must restart the converter. Is it normal?

 

I used the data in xmcd converter as exercise, but converting was also fail.

 

Could you tell me what are the reasons for the two question above? Thanks for your antworts.

 

Best regards
Sun

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Problem with Converter Mathcad Prime 4.0

The error message is clear. You HAVE to have Mathcad 15 Installed on the same machine. With the same license of Prime you can also install and license Mathcad 15. Present edition is M050.
After installation conversion should be possible.
Success!
Luc

View solution in original post

3 REPLIES 3
Highlighted

Re: Problem with Converter Mathcad Prime 4.0

The error message is clear. You HAVE to have Mathcad 15 Installed on the same machine. With the same license of Prime you can also install and license Mathcad 15. Present edition is M050.
After installation conversion should be possible.
Success!
Luc

View solution in original post

Highlighted

Re: Problem with Converter Mathcad Prime 4.0

Highlighted

Re: Problem with Converter Mathcad Prime 4.0

Yes! Thank you Luc!

 

Sorry, I thought the converter could run without MC15. Cat Sad

 

After MC15 was installed, all problems are solved. Thanks again.

 

BR

Sun

Announcements