cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Which version of MathCAD are FTC expected to use?

ishthefish6711
1-Newbie

Which version of MathCAD are FTC expected to use?

Hello,

Our FTC team had two questions:

1. Which version of MATHCAD are teams expected to use?

2. Is it possible to convert 3.0 worksheets into 2.0?

Thank you.

3 REPLIES 3

1. Which version of MATHCAD are teams expected to use?

FTC???? Teams?

Which version of Mathcad are you used to? What are your needs? If you used Mathcad 15 or below my advice is to keep using that version as long as possible. Prime may have a few advantages but the bottom line is that Mathcad 15 is more powerful, faster and easier to use, at least in most cases.

If you are new to Mathcad it will depend on your needs if you dare to use Prime already. As you don't know what you are missing chances are that you are happy with Prime anyway.

2. Is it possible to convert 3.0 worksheets into 2.0?

Ridiculous as it may sound but the answer is: NO.

P3 can't even read files from Mathcad 15 and below directly, they have to be converted first (and most often fail because of features missing in Prime) and P3 can only write in P3 format, nothing else (apart from XPS export). The same with P2 but additionally P2 can't read even the simpliest P3 file - you will see an empty sheet only. No way to convert P3->P2 or Px->MC15-

For some algebra problems, P3 seems to work more smoothly than M15. But, I would likewise recommend sticking with M15.

TTFN

Not sure but maybe this question is supposed to be posed here: http://communities.ptc.com/community/academic-program/first?view=discussions

Announcements
Check out the latest
Mathcad Tip
"PTC Mathcad 15 / Prime 1-6 Update."