cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4.0 Help site loads very slow or Fails to load

SOLVED
Highlighted
Regular Member

Creo 4.0 Help site loads very slow or Fails to load

Several people at my company and I have had a LOT of trouble getting the help web page to load for Creo 4.0.

I have tried it on Chrome, IE 11, Firefox 57, on my company network and at home.  Sometimes it loads quickly, but often it fails to load at all, other times it takes 90 seconds or so.

PTC says I am the only one that has this issue. Please try it on multiple browsers on various networks and post your results.

 http://support.ptc.com/help/creo/creo_pma/usascii/index.html

 

help fails to load creo 4.PNG

Thanks

Chris

Tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Update 2 solutions:

A second URL option is using HTTPS is faster:

https://support.ptc.com/help/creo/creo_pma/usascii/index.html#page/introduction%2Fabout_PTC_creo_hel...

 

Or download installation media and install local copy of HelpCenter. (as Martin Hanák suggested). I agree this is possible but I need this to work for 350 engineers at my company and most of them will never install the help, the web site will get used often.

 

I hope that PTC fixes the original URL as it is simpler and embedded into Creo.

Chris

View solution in original post

11 REPLIES 11
Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Me Too, over 2 minutes and still just the loading progress bar not really moving past that last 1/4 bit

 

Walt

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load


@dschenken wrote:

Try http://support.ptc.com/help/creo/creo_pma/usascii/#page/introduction%2Fabout_PTC_creo_help.html


this site is slow as well, actually the same behavior and did not load.

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Yep, same issue.  Sometimes it loads and other times it doesn't.

 

Help Not Loading.png

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Interesting. I have a tab open to the help and it shifts from topic to topic very fast. But I open a new tab and it freezes at partially loaded. So it may be choking on loading the javascript that is then used to load the page contents or on google analytics. It looks like the server at PTC is failing to send the .html files for each of the sections. There's a thing called Incapsula_resource....js that loads, and unzips, that seems to load all the rest, or not. I'd say it's a failure on the PTC end.

 

 

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

thanks for that detail - can you see how it compares to this?

 

Interestingly the Creo Simulate site loads without any problem.

Creo Simulate- http://support.ptc.com/help/creo/creo_sim/usascii/

 

 

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Yes, simulate help load fine.

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Hi,

 

download installation media and install local copy of HelpCenter.


Martin Hanák
Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

Update 2 solutions:

A second URL option is using HTTPS is faster:

https://support.ptc.com/help/creo/creo_pma/usascii/index.html#page/introduction%2Fabout_PTC_creo_hel...

 

Or download installation media and install local copy of HelpCenter. (as Martin Hanák suggested). I agree this is possible but I need this to work for 350 engineers at my company and most of them will never install the help, the web site will get used often.

 

I hope that PTC fixes the original URL as it is simpler and embedded into Creo.

Chris

View solution in original post

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load


@cruf wrote:

Update 2 solutions:

A second URL option is using HTTPS is faster:

https://support.ptc.com/help/creo/creo_pma/usascii/index.html#page/introduction%2Fabout_PTC_creo_hel...

 

Or download installation media and install local copy of HelpCenter. (as Martin Hanák suggested). I agree this is possible but I need this to work for 350 engineers at my company and most of them will never install the help, the web site will get used often.

 


"Install" the help on your intranet web server and set the appropriate environment variables. This is what we do.

Highlighted

Re: Creo 4.0 Help site loads very slow or Fails to load

PTC has told me that they have verifed the problem with the original help site on their side and are investigating and intend to fix it. Smiley Happy

Chris