cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Knowledge Base Search Broken?

Highlighted
Participant

Knowledge Base Search Broken?

Is it just me, or is the knowledge base search ignoring all of us?

 

11 REPLIES 11
Highlighted

Re: Knowledge Base Search Broken?

At least I have the same problem right now!

Highlighted

Re: Knowledge Base Search Broken?

Hi @jimh and @DomenicLaritz. We're looking into this and are not currently aware of any issues on production Search.

 

To help with our investigation, could you please share some details of :

  • Symptoms you're seeing including any error message(s)
  • The approximate time you see the problem
  • The browser you're using, and
  • Whether the problem still persists after a refresh with Ctrl + F5 ?

 

Many thanks in advance

Highlighted

Re: Knowledge Base Search Broken?

Hello,

 

When I go into the knowledge base search, I just don't get any results.  No errors, just nothing returned.  Just to make sure it wasn't my search, I tries searching for "API" then "PDMLINK" and got no results.  

 

I tired with Edge and IE.

 

Refresh doesn't help.  

 

Please see attached files.  Seems to work on the old search page, but not from the support landing page.

 

 

Highlighted

Re: Knowledge Base Search Broken?

You can see the phenomenon in the attached video.
I enter a search term and click on the magnifying glass. After that nothing happens except that the page reloads.
I have the problem only since yesterday (04-May-2020).
A "hard" refresh with Ctrl+F5 does not help.
I have tested with Firefox 75.0, Internet Explorer 11 and Microsoft Edge 44 - none of the browsers works.

Highlighted

Re: Knowledge Base Search Broken?

Thank you, Domenic, for uploading the video - this helps a lot.

Our search team is investigating and will be in touch with you shortly. In the meantime, could you please let us know whether using the main search page https://support.ptc.com/search/Pages/results.aspx provides a workaround ? 

 

Highlighted

Re: Knowledge Base Search Broken?

Hi Domenic, we've reproduced the problem and identified the root cause. Our systems team is working to address this and we should have a fix out today. I've just issued a Service Alert on the portal to let other customers know of the workaround.

Thank you for helping us to find the problem !

Highlighted

Re: Knowledge Base Search Broken?

@DomenicLaritz , @jimh@OCMutz@BenLoosli ,

Thank you, all for working with us to help identify and address this issue. The script error causing the problem has now been corrected and pushed into production. In case you encounter any further issues when launching a search, please hard refresh the eSupport home page with Ctrl + F5.

Peter.

Highlighted

Re: Knowledge Base Search Broken?

Hi @PeterCase,
i have just tested the search and can confirm that it works again (even without Ctrl+F5).
Thanks for the quick support!

Highlighted

Re: Knowledge Base Search Broken?

Works for me as well!  Thanks!

 

Highlighted

Re: Knowledge Base Search Broken?

Same effect on my side.

After entering a search term an hitting the search icon or enter, search text is deleted an no search results are displayed.

Highlighted

Re: Knowledge Base Search Broken?

Working fine for me with Edge.

Announcements