cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Start a Topic button not enabled

SOLVED
Regular Member

Start a Topic button not enabled

The button "Start a Topic" in Creo Modeling Questions (link below) is disabled. Someone know the reason? I would have a question regarding Creo Parametrics to do.

 

https://community.ptc.com/t5/Creo-Modeling-Questions/bd-p/CreoModeling

 

Thanks!

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Start a Topic button not enabled

I think I found out where I would like, that is: Creo Parametric >> Routed System. In this way the button is enabled.

Thanks all!!!

View solution in original post

4 REPLIES 4

Re: Start a Topic button not enabled

Those are part of the "old" forum structure.  New Creo Parametric modeling posts should be created here:

https://community.ptc.com/t5/Part-Modeling/bd-p/partsmodeling

Re: Start a Topic button not enabled

That area has been closed to "new" things since May 2018.

 

Please try using this area:

 

https://community.ptc.com/t5/Creo-Parametric-Ideas/idb-p/creoparametric

Re: Start a Topic button not enabled

I think Tom's link is for discussions and mine is for ideas.

Someone correct me if I am wrong.

Re: Start a Topic button not enabled

I think I found out where I would like, that is: Creo Parametric >> Routed System. In this way the button is enabled.

Thanks all!!!

View solution in original post

Announcements
Register Now!