cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

SOLVED

Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

Hello All,

 

I am trying to create annotations in Assembly, by activating a certain part in the assembly.

In which I found that Annotations Tab got Disabled when a part is active,

can you tell me how to create annotations in this scenario?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

Hi  and HNY 2020

 

After performing regression tests down to Creo 2.0, the behavior is consistant accross all versions: it is not permitted to create stand alone annotations in the context of an assembly when a component has been activated.

 

The steps of the scenarios:

  1. Create an assembly
  2. Create a component in the assembly
  3. Activate the component
  4. Browse to the Annotate tab

Observed: the Annotations group is grey

 

The solution consists either to:

  • open the component in part mode
  • remain in the Assembly Component Activate mode and create an Annotation Feature. Know the difference between Stand Alone Annotations vs Annotation Feature with this article from the knowledge base: https://www.ptc.com/en/support/article?n=CS293596

 

If you feel like this workflow should be permitted, you may file an enhancement request by following these instructions : https://www.ptc.com/en/support/article?n=CS67713

View solution in original post

4 REPLIES 4
Highlighted

Re: Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

Is the annotation in the model or a drawing?

Highlighted

Re: Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

I want to create the annotation in the model

Highlighted

Re: Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

Hi  and HNY 2020

 

After performing regression tests down to Creo 2.0, the behavior is consistant accross all versions: it is not permitted to create stand alone annotations in the context of an assembly when a component has been activated.

 

The steps of the scenarios:

  1. Create an assembly
  2. Create a component in the assembly
  3. Activate the component
  4. Browse to the Annotate tab

Observed: the Annotations group is grey

 

The solution consists either to:

  • open the component in part mode
  • remain in the Assembly Component Activate mode and create an Annotation Feature. Know the difference between Stand Alone Annotations vs Annotation Feature with this article from the knowledge base: https://www.ptc.com/en/support/article?n=CS293596

 

If you feel like this workflow should be permitted, you may file an enhancement request by following these instructions : https://www.ptc.com/en/support/article?n=CS67713

View solution in original post

Highlighted

Re: Annotations tab gets disabled while working on a activated part in assembly in creo 5.0.1.0

Hi,

I wish you a very Happy New Year.

Thank you for your reply, I'm now clear that stand alone Annotations cannot be created in an assembly when a component has been activated. 

I would create Annotations in Component(Part) itself.

 

Thank You.

Announcements
LiveWorx Call For Papers Happening Now!