cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone else have any issues with swept blends?

Anyone else have any issues with swept blends?

We had an issue where we tried to do a simple swept blend with 2 sections, each comprised of an arc, and a straight segment, though on each section the arc was on the opposite side. I other words, from one section to the next, either an arc segment would transition to a straight segment, or a straight segment would transition to an arc. When we tried to do it as a solid cut, inverted the sections so that it transitioned the arc to arc, and line to line, giving us a preview as if we'd had the start points reversed. We had to do it as a surface, then do a "solidify-cut" to make it work. Weird.

Anyone else see anomalies like this?

4 REPLIES 4

Re: Anyone else have any issues with swept blends?

You lost me at "simple"! You want the line to become an arc and the arc to become a line?

Re: Anyone else have any issues with swept blends?

sweep_blend.JPG

Re: Anyone else have any issues with swept blends?

Yep, except these were open sections, where the line was tangent to the arc, it's just that as you swept along the trajectory curve, they switched. Also, the trajectories were curved. We got some REALLY weird results.

Re: Anyone else have any issues with swept blends?

Yep, in Creo 2 I too get some really wierd results.

Announcements
LiveWorx Call For Papers Happening Now!