cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4

SOLVED
Highlighted
Regular Member

Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4

Hi,

I have run into this issue before and haven't been able to find the setting to fix the issue.

I have a workstation with a RTX2080TI NVIDIA graphics card running Creo 4.

The surface in the attached image should show a single line drawing in the view in the upper right corner of the image.
Anyone know how to fix this and what the config.pro settings should be?
Thank you!

Don

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4


@danders238 wrote:

Hi Martin,

When I apply the image It repeats the image multiple times across the surface.
Is there a way to prevent this from happening?

This is what it looks like

danders238_0-1597366108962.png

This is what it should look like below

danders238_1-1597366190445.png

Thanks for any help you can provide!

Don A

 


Hi,

I guess it is graphic card driver problem.

If I were you I would try setting following config.pro option temporarily

graphics  win32_gdi

 

If this setting resolve the problem, then you have to experiment a little ... download and install several graphic card driver version and test their functionality. Of course, you can open case at PTC Support !

 

... and you cal also test following config.pro options (see https://support.ptc.com/appserver/cs/view/solution.jsp?source=subscription&n=CS169272 )

enable_opengl_fbo no
enable_opengl_vbo no
enable_opengl_shader no

 


Martin Hanák

View solution in original post

4 REPLIES 4
Highlighted

Re: Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4


@danders238 wrote:

Hi,

I have run into this issue before and haven't been able to find the setting to fix the issue.

I have a workstation with a RTX2080TI NVIDIA graphics card running Creo 4.

The surface in the attached image should show a single line drawing in the view in the upper right corner of the image.
Anyone know how to fix this and what the config.pro settings should be?
Thank you!

Don


Hi,

to display image properly I had to place it onto datum plane offset by 0.01 mm from model surface.

offset_location.png


Martin Hanák
Highlighted

Re: Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4

Hi Martin,

When I apply the image It repeats the image multiple times across the surface.
Is there a way to prevent this from happening?

This is what it looks like

danders238_0-1597366108962.png

This is what it should look like below

danders238_1-1597366190445.png

Thanks for any help you can provide!

Don A

 

Highlighted

Re: Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4


@danders238 wrote:

Hi Martin,

When I apply the image It repeats the image multiple times across the surface.
Is there a way to prevent this from happening?

This is what it looks like

danders238_0-1597366108962.png

This is what it should look like below

danders238_1-1597366190445.png

Thanks for any help you can provide!

Don A

 


Hi,

I guess it is graphic card driver problem.

If I were you I would try setting following config.pro option temporarily

graphics  win32_gdi

 

If this setting resolve the problem, then you have to experiment a little ... download and install several graphic card driver version and test their functionality. Of course, you can open case at PTC Support !

 

... and you cal also test following config.pro options (see https://support.ptc.com/appserver/cs/view/solution.jsp?source=subscription&n=CS169272 )

enable_opengl_fbo no
enable_opengl_vbo no
enable_opengl_shader no

 


Martin Hanák

View solution in original post

Highlighted

Re: Appearance Decal Graphics setting issue - Decal fails to display properly in Creo 4

Hi Martin,

Thank you very much for your help!!!!!!

The following 3 options have me back up and running again
enable_opengl_fbo no
enable_opengl_vbo no
enable_opengl_shader no

 

Thank you!!!!

Don A

Announcements