cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Blue Cross Sections??

SOLVED
Highlighted
Regular Member

Blue Cross Sections??

Hey all,

 

Just went from 5.0 to 6.0.1.0 and now when we edit definitions while a cross section is activated. We get a blue cross section color. Like the whole section is blue with no definitive part outlines to be seen. Pretty terrible when trying to re-constrain interior parts of an assembly.

 

Anyone else run into this or know of a way to change how an X-Section looks?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Blue Cross Sections??

We're running into this too, but only on certain assemblies.  Looks like it's a known bug and has been corrected in 6.0.4.0 (due out sometime this month.)

 

https://www.ptc.com/en/support/article/CS313599

View solution in original post

7 REPLIES 7
Highlighted

Re: Blue Cross Sections??

I don't know if it's done the same way in the latest Creo, but there is a file I use to define specific colors for things, called "syscol.scl".

Inside that file is a line that says

alias_sec_dim_strong_color_to   system_letter_color

And to use that file I have a callout in my "config.pro" file that states

system_colors_file  c:\ptc\DefaultFiles\syscol.scl

The trouble with color specifications is it's like an arcane art. There isn't anywhere that I've been able to find where you can get a list of the things you can specify in the "syscol.scl" file and what they mean. Any other specifications I've set were copied from other people's files, etc.

If anyone knows of  a reference somewhere from the dark recesses of time that gives me a list of these things, it would be really helpful...

Highlighted

Re: Blue Cross Sections??

I've tried changing all the colors in appearances that were the blue color, to something else. To no avail...

 

Also gone into the Syscol.scl file and tried changing the "SYSTEM_SECTION_COLOR" This did not change the blue when editing components with the cross section active...

Highlighted
Highlighted

Re: Blue Cross Sections??

We're running into this too, but only on certain assemblies.  Looks like it's a known bug and has been corrected in 6.0.4.0 (due out sometime this month.)

 

https://www.ptc.com/en/support/article/CS313599

View solution in original post

Highlighted

Re: Blue Cross Sections??

@TomU @mbrehmer Have you been able to test this out with Creo 6.0.4.0? I want to make sure the issue has been cleared up for you.

Highlighted

Re: Blue Cross Sections??

@lwestbrook,

Yes, the issue appears to be resolved in 6.0.4.0.  Thanks!

Highlighted

Re: Blue Cross Sections??

Yes 6.0.4.0 has resolved the blue cross sectioning when re-constraining a part!

Announcements